PowerProtect Data Manager: FS-Backup schlägt für Volume-Partition inkonsistent fehl

Zusammenfassung: PowerProtect Data Manager-Dateisystembackup (FS) schlägt für die Volume-Partition für nicht-englische Zeichen inkonsistent fehl.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Betroffene Versionen: 
19.12 und 19.13

– Betroffene Konfiguration und Einstellungen: 
Dieses Problem tritt nur für die Backupkonfiguration der Dateisystem-Volume-Partition (BBB-Backup) auf.

Auswirkungen auf PowerProtect Data Manager: 
Das Problem in PowerProtect Data Manager wird als Fehlerstatus angezeigt.

In den Protokollen gefundene Symptome: 
Dieses Problem zeigt sich in Protokollen durch veraltete Zeichen in Protokollmeldungen und auch durch Debugging. 

Geplante Backups schlagen fehl, obwohl jeder Schritt als erfolgreich gemeldet wird. Sie sehen, dass Sicherungskopien gültig sind. 
Wenn Sie die Policy manuell ausführen, meldet die Benutzeroberfläche die Backups immer als erfolgreich abgeschlossen, aber das nächste geplante Backup wird möglicherweise als fehlgeschlagen gemeldet.

Ursache

Ursache: 
Das Problem tritt in BBB-Backups auf, wenn eine der Dateien, die vom Backup ausgeschlossen werden sollen, aus dem Snapshot gelöscht wird.
Manchmal sind die ausgeschlossenen Dateien möglicherweise nicht im Snapshot vorhanden. In diesem Fall wird eine Protokollmeldung ausgegeben und vom nsrwriter.exe an die ddfscon Schicht. Aus diesem Grund wird sie der JSON-Ausgabe für das Backup hinzugefügt.
Während des Sendens verwenden Sie die msg_print() Funktion, die intern konvertiert utf8 Formatieren Sie die Meldung in ein Multi-Byte-Zeichenfolgenformat. Dies kann nicht in die JSON-Ausgabe eingefügt werden. Dies führt dazu, dass das Backup fehlschlägt.

Lösung

Korrigierte Version: 19.14

Problemumgehung: Aktivieren Sie Troubleshooting-Protokolle über die Benutzeroberfläche der PowerProtect Data Manager-Policy.

Betroffene Produkte

PowerProtect Data Manager, PowerProtect Software
Artikeleigenschaften
Artikelnummer: 000213250
Artikeltyp: Solution
Zuletzt geändert: 07 Okt. 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.