Avamar: Avinstaller-Workflow stoppt bei 0 Prozent, "Region gestartet mit Aufgabe 1 (1)"
Zusammenfassung: In diesem Artikel wird erläutert, wann ein Avinstaller-Workflow ohne Fortschritt bei 0 % stoppt und wie Sie dies beheben können.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Jeder Workflow, der im Avinstaller gestartet wird, kann bei 0 % im Schritt stecken bleiben. "Project xyz: region started with task 1 (1)."
Das Workflow-Protokoll zeigt die folgenden Zeilen an:
/data01/avamar/repo/temp/<package>/tmp/workflow.log ... 2023-05-25 05:56:03 (-0700) 47457253857960 DEBUG: === Application started 2023-05-25 05:56:03 (-0700) 47457253857960 NOTICE: Executing: "/data01/avamar/repo/temp/v19_7_0_82_mc_cumulative_202303.avp_1685019274741/scripts/workflow" "--logname" "inventory" "--log" "/data01/avamar/repo/temp/v19_7_0_82_mc_cumulative_202303.avp_1685019274741/tmp" "run" "--console" "error" "--perform" "core.ensure-inventory" 2023-05-25 05:56:05 (-0700) 47457253857960 NOTICE: Skip ensuring EMC Tools. 2023-05-25 07:08:45 (-0700) 47152430201500 DEBUG: === Application started 2023-05-25 07:28:47 (-0700) 47078890789560 DEBUG: === Application started
Ursache
Die installierten EMC-Tools und EMC-Ruby-RPMs funktionieren nicht ordnungsgemäß. Vergewissern Sie sich, dass die Pakete "emc-tools" und "emc-ruby" auf dem Server installiert sind.
Das folgende Beispiel stammt von einem Lab-Server, auf dem Avamar 19.7 ausgeführt wird:
admin@av-server:~/>: rpm -qa | grep -i "emc-tools\|emc-ruby" emc-tools-0.20.0-4.x86_64 emc-ruby-2.6.6-0.1-2.x86_64 admin@av-server:~/>:
Lösung
Öffnen Sie einen Service-Request beim Avamar SER-Team, um dieses Problem zu beheben.
Für das Support-Team lesen Sie den Abschnitt "Interne Hinweise" zur Lösung.
Betroffene Produkte
AvamarArtikeleigenschaften
Artikelnummer: 000214337
Artikeltyp: Solution
Zuletzt geändert: 02 Juni 2026
Version: 5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.