Домен даних: Стандартний режим автентифікації для клієнтів DD Boost не забезпечує шифрування по дроту

Zusammenfassung: Після оновлення DDOS отримайте помилку: «Стандартний режим автентифікації для клієнтів DD Boost не забезпечує безпроводне шифрування.»

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Застосовні версії:
DDOS 7.10.1.10, DDOS 7.7.5.20 або DDOS 7.12, або пізніша версія

У файлі автопідтримки спостерігається наступне сповіщення про безпеку:
Current Alerts

--------------

Id       Post Time                  Severity   Class               Object              Message

------   ------------------------   --------   -----------------   -----------------   -------------------------------------------------------------------------------------------------------------

m0-53    Wed May 10 00:06:41 2023   ALERT      Security                                EVT-DDBOOST-00001: Default authentication mode for DDBoost clients does not provide over-the-wire encryption.

------   ------------------------   --------   -----------------   -----------------   -------------------------------------------------------------------------------------------------------------

Ursache

Якщо сила шифрування DD Boost встановлена на нуль у попередньому релізі DDOS, а DDOS оновлено до 7.10.1.10, 7.7.5.20, 7.12 або пізнішої версії, тоді з'являється сповіщення про безпеку, щоб нагадувати користувачу увімкнути шифрування.

Команда для перевірки поточної сили шифрування:

ddboost option show global-encryption-strength

Lösung

Кроки за допомогою CLI:

  1. Очистіть сповіщення вручну:
    alerts clear alert-id <alert-id-list>
  2. Встановіть глобальну силу шифрування на середню або високу:

    Синтаксис:

    ddboost option set global-authentication-mode none global-encryption-strength {medium | high}
  3. Скинути глобальний режим автентифікації та глобальну силу шифрування до нуль:
ddboost option set global-authentication-mode none global-encryption-strength none

Кроки з використанням інтерфейсу:

  1. Увійдіть у Менеджер системи домену даних (UI).
  2. Перейдіть до Протоколів.
  3. Перейдіть на DD Boost.
  4. Натисніть «Більше завдань» у верхньому правому куті.
  5. Виберіть «Налаштувати опцію».
  6. У розділі «Безпека» виберіть рівень шифрування на середній або високий.
  7. Натисніть OK.
  8. Перейдіть до відділу здоров'я.
  9. Перейти на тривогу.
  10. Виберіть сповіщення і натисніть Очистити.

Щоб скинути глобальний режим автентифікації до 'none':

  1. Перейдіть до Протоколів.
  2. Перейдіть на DD Boost.
  3. Натисніть «Налаштувати» перед глобальним режимом автентифікації.
  4. Виберіть жодної і натисніть OK. Це скидає глобальний режим автентифікації та глобальну силу шифрування до нульового рівня.
Примітка. Збереження поточного налаштування глобального шифрування може викликати нагадування: «Стандартний режим автентифікації для клієнтів DD Boost не забезпечує безпроводне шифрування», але робота DD Boost успішно продовжується. Встановлення глобального шифрування на середній або високий рівень може призвести до зниження продуктивності Boost I/O. Якщо потрібне безпроводне шифрування, змініть глобальне шифрування на середнє або високо.

 

Примітка. Якщо ви використовуєте Avamar Integrated Data Protection Appliance з увімкненими налаштуваннями безпеки сесії, це сповіщення можна безпечно ігнорувати. Avamar вже шифрує дані, і немає потреби використовувати шифрування DD Boost. Використайте наведену нижче команду, щоб ігнорувати сповіщення з домену даних.
alert clear alert-id

Як скинути глобальну силу шифрування та видалити помилки в домені даних Dell

Тривалість: 00:03:32 (hh:mm:ss)
Коли доступно, налаштування мови субтитрів (субтитри) можна вибрати за допомогою іконки CC на цьому відеоплеєрі.

Weitere Informationen

Betroffene Produkte

Data Domain

Produkte

Data Domain Encryption, DD OS
Artikeleigenschaften
Artikelnummer: 000215316
Artikeltyp: Solution
Zuletzt geändert: 16 Juni 2026
Version:  10
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.