PowerProtect Data Manager: W systemie Windows Server 2019 po uruchomieniu kopii zapasowej pojawia się błąd z identyfikatorem zdarzenia: 81
Zusammenfassung: Kopie zapasowe uruchamiane przez agentów PowerProtect Data Manager zgłaszają błąd "Event ID 81" w dzienniku zdarzeń "System" systemu Windows Server 2019.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Komunikaty o błędach podobne do następujących znajdują się w dziennikach zdarzeń "System" systemu Windows Server 2019. Dzieje się tak, gdy agent PowerProtect Data Manager rozpoczyna tworzenie kopii zapasowej na hoście:
Log Name: System
Source: Microsoft-Windows-FailoverClustering-Client
Date: 4/14/2023 10:31:51 AM
Event ID: 81
Task Category: None
Level: Error
Keywords: (1024)
User: S-x-x-xx-xxxxxxxxxx-xxxxxxxx-xxxxxxxxx-xxxxx
Computer: hostname
Description:
LogExtendedErrorInformation (974): Extended RPC error information:
ProcessID is 4680
System time is: 33245/473/50689 607:0:5760:12467
Generating component is 2
Status is 1753
Detection location is 501
Flags is 0
NumberOfParameters is 4
Unicode string: ncacn_ip_tcp
Unicode string: hostname
Long val: -1182943054
Long val: 382312662
the message resource is present but the message is not found in the string/message table
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-FailoverClustering-Client" Guid="{A82FDA5D-745F-409C-B0FE-18AE0678A0E0}" />
<EventID>81</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000400</Keywords>
<TimeCreated SystemTime="2023-04-14T00:31:51.859787200Z" />
<EventRecordID>517924</EventRecordID>
<Correlation />
<Execution ProcessID="4680" ThreadID="7612" />
<Channel>System</Channel>
<Computer>hostname</Computer>
<Security UserID="S-x-x-xx-xxxxxxxxxx-xxxxxxxx-xxxxxxxxx-xxxxx" />
</System>
<EventData>
<Data Name="Parameter1">LogExtendedErrorInformation (974): Extended RPC error information:
ProcessID is 4680
System time is: 33245/473/50689 607:0:5760:12467
Generating component is 2
Status is 1753
Detection location is 501
Flags is 0
NumberOfParameters is 4
Unicode string: ncacn_ip_tcp
Unicode string: hostname
Long val: -1182943054
Long val: 382312662
</Data>
</EventData>
</Event>
Ursache
Agent kopii zapasowej PowerProtect Data Manager wykonuje wywołania interfejsu API systemu Microsoft Windows w celu określenia, czy host jest częścią konfiguracji klastra. W systemie Windows Server 2019 po wywołaniu interfejsu API generowane są komunikaty o błędach jak powyżej.
Lösung
Zdarzenia te można bezpiecznie zignorować. Błędy nie mają wpływu na system Windows Server ani na kopie zapasowe tworzone przez agenta PowerProtect Data Manager.
Zespół inżynierów PowerProtect Data Manager współpracował z firmą Microsoft w celu znalezienia rozwiązania. Poprawka jest oczekiwana w przyszłej wersji programu PowerProtect Data Manager po wersji 19.14. Ten artykuł zostanie poprawiony, gdy dostępnych będzie więcej informacji na temat poprawki.
Zespół inżynierów PowerProtect Data Manager współpracował z firmą Microsoft w celu znalezienia rozwiązania. Poprawka jest oczekiwana w przyszłej wersji programu PowerProtect Data Manager po wersji 19.14. Ten artykuł zostanie poprawiony, gdy dostępnych będzie więcej informacji na temat poprawki.
UWAGA: W tym artykule pomocy technicznej omówiono tylko wystąpienie zdarzenia o identyfikatorze zdarzenia 81 w wyniku wykonania kopii zapasowej systemu Windows Server 2019 lub nowszego. Ten sam identyfikator zdarzenia może wystąpić z powodu problemu związanego z klastrem systemu Microsoft Windows. Określ przyczynę błędu i odpowiednio nad nią pracuj.
Betroffene Produkte
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArtikeleigenschaften
Artikelnummer: 000216311
Artikeltyp: Solution
Zuletzt geändert: 17 Juli 2025
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.