PowerStore/PowerFlex/PowerMax: Falla en el montaje de exportación de TB cuando se utiliza NFSv4
Zusammenfassung: Después de crear un sistema de archivos (FS) con un nombre idéntico al nombre de LAN, no se puede montar la exportación de SNS a través de NFSv4.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Después de crear un sistema de archivos (FS) con un nombre idéntico al nombre de LAN, no se puede montar la exportación de SNS a través de NFSv4.
Impacto en el cliente:
no se podrá montar la exportación DE LAC a través de NFSv4. Como resultado, el acceso a los enlaces de LAN fallará y se redirigirá a los destinos de enlace.
Este problema afecta a: PowerFlex, PowerMax y PowerStore
Impacto en el cliente:
no se podrá montar la exportación DE LAC a través de NFSv4. Como resultado, el acceso a los enlaces de LAN fallará y se redirigirá a los destinos de enlace.
Este problema afecta a: PowerFlex, PowerMax y PowerStore
Ursache
Este problema se debe a que SDNAS utiliza un solo espacio de nombres.
Lösung
Solución alternativa:
vuelva a crear el espacio de nombres con un nombre diferente.
El nombre de FS debe ser diferente del nombre del sistema de archivos de alojamiento raíz de LAN.
Importante: Utilice explícitamente la opción de montaje de versión de NFSv4 durante el montaje del espacio de nombres para evitar la conmutación por recuperación automática a NFSv3.
vuelva a crear el espacio de nombres con un nombre diferente.
El nombre de FS debe ser diferente del nombre del sistema de archivos de alojamiento raíz de LAN.
Importante: Utilice explícitamente la opción de montaje de versión de NFSv4 durante el montaje del espacio de nombres para evitar la conmutación por recuperación automática a NFSv3.
Betroffene Produkte
PowerFlex Appliance, PowerMax, PowerStoreArtikeleigenschaften
Artikelnummer: 000216923
Artikeltyp: Solution
Zuletzt geändert: 04 Juli 2025
Version: 7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.