Connectrix: Brocade: Switchaktivierung fehlgeschlagen. Switchstatus = 0x4

Zusammenfassung: Nach der Durchführung von Hareboot oder Hafailover zeigte der Switch den Fehler "Switch ist nicht bereit. Switchaktivierung fehlgeschlagen. Switch-Status = 0x4". Der Switch befand sich im Status "Disabled". ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

"Hareboot" wurde auf dem Departmental-Switch ausgeführt und der Switch blieb im Status "Disabled" hängen. Ping funktioniert einwandfrei und der Nutzer kann die Befehle ausführen. 
Der Switch konnte auch nach dem Neustart des Switches mit dem Befehl Netzneustart (Netzkabel trennen und anschließen) und erneute Installation oder Aktualisierung der Firmware nicht online geschaltet werden. 
Es ist möglich, dass das Firmwareupgrade gestartet wird, aber nicht festgelegt wird. 

switchshow :
switchName:    Brocade-Switchtyp
:    71.2
switchState:    Offline-SwitchMode
:    Deaktivierte
switchRole:    Principal
switchDomain:    
1 Switch-ID:    fffc01
switchWwn:    XX:XX:XX:XX:XX:XX:XX:XX
Zoneneinteilung:        EIN (Primary_CFG)

Index Steckplatz Portadresse Mediengeschwindigkeitsstatus Proto
============================================================Switch-Ports
werden initialisiert

Ursache

Das Problem wurde verursacht, als versucht wurde, von mehreren Orten oder mehreren Sitzungen (Telnet, SSH oder Webtools) gleichzeitig auf den Switch zuzugreifen, und einer der Nutzer "hareboot" durchgeführt hat. 

Lösung

Der Switch muss ausgetauscht werden.

Betroffene Produkte

Connectrix DS-300B, Connectrix DS-6505B, Connectrix DS-6510B, Connectrix DS-6520B, Connectrix DS-6610B, Connectrix DS-6620B, Connectrix DS-6620B-V2, Connectrix DS-6630B, Connectrix DS-6630B-V2, Connectrix DS-7720B, Connectrix DS-7730B
Artikeleigenschaften
Artikelnummer: 000216994
Artikeltyp: Solution
Zuletzt geändert: 23 Nov. 2023
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.