Windows Server:リモート デスクトップ接続確立時のリモート デスクトップ エラー
Zusammenfassung: ユーザーがサーバーへのリモート デスクトップ接続を確立しようとすると、次のエラー メッセージが表示されることがあります。"ライセンスを提供できるリモート デスクトップ ライセンス サーバーがないため、リモート セッションは切断されました。"
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
ユーザーが
サーバーへのリモート デスクトップ接続を確立しようとすると、「ライセンスを提供できるリモート デスクトップ ライセンス サーバーがないため、リモート セッションは切断されました」というエラー メッセージが表示されることがあります。
- リモート デスクトップ ライセンス マネージャーは、リモート デスクトップ (RD) クライアント アクセス ライセンス (CAL) がライセンス サーバーにインストールされていることを示します。
- リモート デスクトップ ライセンス診断ツールには、正しいライセンス サーバーが使用されていることが表示されます。
- 最も注目すべきは、次の図に示すように、リモート デスクトップ ライセンス マネージャーにリストされているRD CALにオペレーティング システムのバージョンが表示されないことです。
図1: オペレーティング システム バージョンが記載されていないインストール済みCALを表示するリモート デスクトップ ライセンス マネージャーのスクリーンショット
注:この記事では、特定の状況について説明しますが、他の状況でも同じエラーが発生する可能性があります。「現象」セクションの情報を確認して、この記事が該当することを確認します。
Ursache
これは、インストールされている RD CAL が、RD ライセンス サーバーで実行されているオペレーティング システムよりも新しいバージョンのオペレーティング システム用である場合に発生します。たとえば、ライセンス サーバーがWindows Server 2019を実行していて、Windows Server 2022 RD CALがインストールされている場合、このエラーが発生します。
Lösung
この問題を解決するには、次の3つの方法があります。
- インストールされているRD CALのバージョンと一致するように、ライセンス サーバーのオペレーティング システムをアップグレードします。これには、有効で未使用のWindows Serverライセンスとプロダクト キーが必要です。
- 新しいオペレーティング システムを実行している既存のサーバーに RD ライセンスの役割サービスをインストールします。RD CAL を移行し、ライセンス サーバーとして使用するようにリモート デスクトップ サービスの展開を構成します。
- Microsoft クリアリング ハウスに連絡し、RD CAL をライセンス サーバーで実行されているバージョンにダウングレードしてもらいます。Dellサポートは、Microsoft Clearinghouseへの連絡を支援できます。
Betroffene Produkte
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Produkte
C Series, HS Series, Modular Infrastructure, Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server SolutionsArtikeleigenschaften
Artikelnummer: 000218177
Artikeltyp: Solution
Zuletzt geändert: 09 Dez. 2024
Version: 6
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.