PowerProtect: PPDM-Agent-Registrierungsfehler, wenn Router/Firewall NAT verwendet

Zusammenfassung: Die Agent-Registrierung kann den Prozess nicht abschließen.

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Symptome

In Clientprotokollen finden Sie Folgendes:
PowerProtect Data Manager address - x.x.x.x- is not matching with the ppdm_address in the config.yml file, hence rejecting the request for the client- x.x.x.x for URL: /greetings
Methoden zur Überprüfung, ob zwischen dem PPDM-Server und dem Agent NAT vorhanden ist.

So überprüfen Sie NAT von PPDM-Seite
1 – Führen Sie auf dem Client den Befehl aus. 
tcpdump port 7000
2 – Führen Sie vom PPDM-Server aus
curl -kv https://assetname:7000/greetings
Ändern Sie den Ressourcennamen in den Clientnamen.
3 – Prüfen Sie, ob tcpdump den Quellnamen protokolliert, wenn er dem PPDM-Host entspricht. Wenn es über einen NAT verfügt, wird die Firewall/Router-IP/der Hostname angezeigt.

So überprüfen Sie NAT von Clientseite
1 – Führen Sie auf dem PPDM-Server den Befehl aus.
tcpdump port 443
2 – Führen Sie vom PPDM-Server aus  
curl -kv https://PPDM-SERVER_IP:443/greetings
Ändern Sie die IP-Adresse des PPDM-Servers. 
3 – Überprüfen Sie, ob tcpdump den Quellnamen protokolliert, wenn er dem Clienthost entspricht. Wenn nat vorhanden ist, wird die Firewall/router-IP/der Hostname angezeigt.

Ursache

PPDM-Agents können nicht hinter einem NAT arbeiten.

Lösung

Der Kunde muss nat entfernen oder einen Backup-Networker ohne NAT erstellen.

Betroffene Produkte

PowerProtect Data Manager
Artikeleigenschaften
Artikelnummer: 000218279
Artikeltyp: Solution
Zuletzt geändert: 30 Jan. 2026
Version:  3
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