NetWorker: Wijzigingen in het back-upproces van Savepsm Machtigingen voor bestandssysteem opslaan

Zusammenfassung: Het NMC savepsm back-upproces wijzigt de machtigingen van het bestandssysteem opslaan.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Linux-bestandssysteemmachtiging van de NMC staging-directory, nmcdb_stage, gewijzigd in 700 na NMC back-up.

Ursache

Dit werkt zoals bedoeld en is verwacht gedrag. Het NMC back-upproces "savepsm" moet machtigingen voor de map voor de back-upfase van de NMC database instellen op 700.

Let op de onjuiste configuratie in het veld opgeslagen set voor NMC clientresource, zoals hieronder weergegeven.

Voorbeeld:  

nsradmin> sh name; save set; backup command
nsradmin> . type: nsr client; name: <NMC client name>
name: <NMC client name>;               
save set: /nsr/nmc, /data01, /etc/hosts;
backup command: savepsm.sh;

Lösung

WAARSCHUWING: Plaats geen bestandssysteem als opslagset in de NMC clientconfiguratie. Het mag alleen het absolute pad naar de nmcdb_stage directory bevatten.
  1. Toegestane bestanden in de NMC database backup saveset volgens de opdrachtreferentiehandleiding (savepsm - proces dat wordt gebruikt voor het uitvoeren van back-ups in NMC database back-up) zijn:
  • NMC databank
  • NMC database referentiebestand (gstd_db.conf)
  • NMC lockbox-bestanden
  • Configuratiebestanden voor verouderde verificatie

Voorbeeld: 

name: <NMC client name>;               
save set: /nsr/nmc/nmcdb_stage;
backup command: savepsm.sh;   
  1. Zet de toestemming van het bestandssysteem terug naar de oorspronkelijke instelling.

Voorbeeld: 

# chmod 644 /etc/hosts
# chmod 755 /data01 

Betroffene Produkte

NetWorker, NetWorker Management Console
Artikeleigenschaften
Artikelnummer: 000218524
Artikeltyp: Solution
Zuletzt geändert: 06 Apr. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.