NetWorker: Savepsm Zmiany w procesie tworzenia kopii zapasowej Zapisz zestaw uprawnień systemu plików

Zusammenfassung: Proces tworzenia kopii zapasowej w NMC savepsm zmienia uprawnienia systemu plików zestawu zapisu.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Uprawnienie systemu plików Linux do katalogu pomostowego NMC, nmcdb_stage, zmieniono na 700 po utworzeniu kopii zapasowej NMC.

Ursache

System działa zgodnie z założeniami i jest to oczekiwanym zachowaniem. Proces tworzenia kopii zapasowej NMC "savepsm" musi ustawić uprawnienia do folderu etapu kopii zapasowej bazy danych NMC na 700.

Zwróć uwagę na błędną konfigurację w polu zapisu zestawu dla zasobu klienta NMC, jak poniżej.

Przykład:  

nsradmin> sh name; save set; backup command
nsradmin> . type: nsr client; name: <NMC client name>
name: <NMC client name>;               
save set: /nsr/nmc, /data01, /etc/hosts;
backup command: savepsm.sh;

Lösung

OSTRZEŻENIE: Nie umieszczaj żadnego systemu plików jako zestawu zapisu w konfiguracji klienta NMC. Powinien zawierać tylko bezwzględną ścieżkę do katalogu nmcdb_stage.
  1. Dozwolone pliki w zestawie zapisu kopii zapasowej bazy danych NMC zgodnie z instrukcją obsługi poleceń (savepsm — proces używany do wykonywania kopii zapasowych w kopii zapasowej bazy danych NMC):
  • Baza danych NMC
  • Plik poświadczeń bazy danych NMC (gstd_db.conf)
  • Pliki skrytki NMC
  • Pliki konfiguracyjne starszego uwierzytelniania

Przykład: 

name: <NMC client name>;               
save set: /nsr/nmc/nmcdb_stage;
backup command: savepsm.sh;   
  1. Przywróć pierwotne ustawienia uprawnień systemu plików.

Przykład: 

# chmod 644 /etc/hosts
# chmod 755 /data01 

Betroffene Produkte

NetWorker, NetWorker Management Console
Artikeleigenschaften
Artikelnummer: 000218524
Artikeltyp: Solution
Zuletzt geändert: 06 Apr. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.