PPDM FS: Después de la actualización del SO AIX, los recursos temporales existentes del sistema de archivos no se pueden eliminar de la interfaz de usuario

Zusammenfassung: Durante una actualización del sistema operativo AIX, se crean y descubren varios sistemas de archivos temporales. Una vez finalizada la actualización, estos sistemas de archivos temporales ya no existen en el servidor actualizado; sin embargo, en la sección de recursos de la interfaz de usuario de PowerProtect Data Manager, los recursos aún se informan y no se pueden eliminar manualmente. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Durante una actualización del sistema operativo AIX, se crean varios sistemas de archivos temporales, que incluyen /alt_* dentro de su nombre, en el servidor actualizado.

Si el agente del sistema de archivos se instaló anteriormente en este servidor, estos recursos temporales se descubren automáticamente y se agregan a la lista de recursos disponibles para este servidor en la UI de, sección recursos.

Después de una actualización correcta, estos sistemas de archivos temporales se eliminan del sistema.

Incluso si los sistemas de archivos ya no existen, no se pueden eliminar manualmente de la interfaz de usuario.

Ursache

Este comportamiento se observa en los servidores en los que el agente del sistema de archivos se instaló anteriormente y se encuentra en estado de ejecución durante la actualización.

Lösung

Póngase en contacto con el servicio de soporte para solicitar al equipo de ingeniería que proporcione un script para eliminar manualmente los activos necesarios.

Se requiere un volcado de base de datos de ES.

Se envió una solicitud de mejora para corregir este problema en una versión futura: PPAS-I-1218
Artikeleigenschaften
Artikelnummer: 000221050
Artikeltyp: Solution
Zuletzt geändert: 26 Apr. 2024
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.