Dell APEX Cloud-platform: hændelseskode 0508DPU9027

Zusammenfassung: Understøtter overvågning af iDRAC-hændelser: DPU9027

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

IDRAC-hændelsen DPU9027 indtræffer, og advarselshændelsen "0508DPU9027" er til stede

Ursache

Operativsystemet for den DPU, der identificeres i meddelelsen, er ikke klar til normal funktion, fordi der enten er opstået timeout for bootsynkroniseringsperioden, eller fordi timeoutværdien for bootsynkronisering er for mindre.

Lösung

Forøg DPUOSReadyTimeout-værdien baseret på din DPU-konfiguration. Hvis problemet fortsætter, skal du geninstallere DPU-operativsystemet og tænde for serveren.

1. Følg nedenstående trin for at kontrollere DPU-forbindelsen, og skriv slotnummeret ned:
image.png
2. Følg nedenstående trin for at kontrollere, at DPU-attributter er konfigureret korrekt:  
#ssh username@hostname-iDRAC eller username@<iDrac_IP>
racadm>>get system.pcislot.<slot_num>. DPUTrust
[Key=system. Embedded.1#PCISlot.2]
DPUTrust=Enabled
racadm>>get system.pcislot.<slot_num>. DPUBootSynchronization
[Key=system. Embedded.1#PCISlot.2]
DPUBootSynchronization=Enabled

Hvis nogen af dem er deaktiveret, skal du aktivere det, som nedenfor:
racadm>>set system.pcislot.<slot_num>. DPUTrust 1
[Key=system. Embedded.1#PCISlot.2]
Objektværdi ændret racadm>
>set system.pcislot.<slot_num>. DPUBootSynchronization 1
[Key=system. Embedded.1#PCISlot.2]
Objektværdi ændret 3

. Følg nedenstående trin for at kontrollere den aktuelle timeoutværdi
for opstartssynkronisering: racadm>>get system.pcislot.<slot_num>. DPUOSReadyTimeout
[Key=system. Embedded.1#PCISlot.2]
DPUOSReadyTimeout=10

Det kan øges som nedenfor:
racadm>>set system.pcislot.<slot_num>. DPUOSReadyTimeout 20

Betroffene Produkte

APEX Cloud Platforms Solution Offerings
Artikeleigenschaften
Artikelnummer: 000221801
Artikeltyp: Solution
Zuletzt geändert: 05 März 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.