APEX Backup Services:SQL 備份失敗。

Zusammenfassung: APEX Backup Services:混合式工作負載中的 SQL 備份失敗

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

SQL 備份在混合式工作負載中失敗。

在 Phoenix 工作記錄中看到的錯誤。
[2024-03-11 21:03:23,904] [ERROR] <_MainThread(MainThread)> Error[('08001', u'[08001] [Microsoft][SQL Server Native Client 11.0]Named Pipes Provider: Could not open a connection to SQL Server [2].  (2) (SQLDriverConnect); [08001] [Microsoft][SQL Server Native Client 11.0]Login timeout expired (0); [08001] [Microsoft][SQL Server Native Client 11.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. (2)')] while connecting with instance [name] using SQL Server Native Client driver

[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> SyncError: Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases.

[2024-03-11 21:05:06,953] [ERROR] <_MainThread(MainThread)> Exception: Failed to get product version info for the SQL Server instance (#100030022) (Error Code : SQL34).

[2024-03-11 21:05:06,953] [INFO] <_MainThread(MainThread)> Error[Phoenix SQL agent found no instance/database on the server to backup or the SQL service is not running or the backup content is set to exclude all the databases. (#100030006) (Error Code : SQL6)] while getting product info for instance [FDCPIVSQL06B]

 

Ursache

APEX Backup Services 代理程式無法連線至 SQL 伺服器/例項。

Lösung

在觀察到此問題的一個實例中,重新啟動 SQL Server 代理服務可修復此問題。

Betroffene Produkte

PowerProtect Backup Services
Artikeleigenschaften
Artikelnummer: 000223107
Artikeltyp: Solution
Zuletzt geändert: 15 März 2024
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.