Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Artikelnummer: 000223843


DSA-2024-165: Security Update for Dell NetWorker OpenSSL Vulnerabilities.

Zusammenfassung: Dell NetWorker remediation is available for OpenSSL vulnerabilities that could be exploited by malicious users to compromise the affected system.

Artikelinhalt


Auswirkungen

Medium

Details

Third-party Component CVEs More Information
OpenSSL CVE-2011-1473 https://nvd.nist.gov/vuln/detail/CVE-2011-1473This hyperlink is taking you to a website outside of Dell Technologies.

Dell Technologies empfiehlt allen Kunden, sowohl die CVSS-Gesamtbewertung als auch alle relevanten zeitlichen und umweltbezogenen Bewertungen zu berücksichtigen, die sich auf den potenziellen Schweregrad einer bestimmten Sicherheitsschwachstelle auswirken können.

Betroffene Produkte und Problembehebung

CVEs Addressed Product Software/Firmware Affected Versions Remediated Versions Link
CVE-2011-1473 NetWorker NetWorker Management Console Version 19.10 Version 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
CVE-2011-1473 NetWorker NetWorker Management Console Versions 19.8 through 19.8.0.4  Versions 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
CVE-2011-1473 NetWorker NetWorker Management Console Versions prior to 19.8 Version 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
CVEs Addressed Product Software/Firmware Affected Versions Remediated Versions Link
CVE-2011-1473 NetWorker NetWorker Management Console Version 19.10 Version 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
CVE-2011-1473 NetWorker NetWorker Management Console Versions 19.8 through 19.8.0.4  Versions 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
CVE-2011-1473 NetWorker NetWorker Management Console Versions prior to 19.8 Version 19.10.0.2 or later https://www.dell.com/support/home/product-support/product/networker/drivers
The Affected Products and Remediation table above may not be a comprehensive list of all affected supported versions and may be updated as more information becomes available.
  1. Platforms: Linux (All variants and flavors are impacted)
  2. Versions prior to 19.8 means versions 19.7.x, 19.6.x, 19.5.x, 19.4.x family of releases that are still under standard support. For more information on Dell End-of-Life Documents for converged infrastructure, midrange and enterprise storage, and storage networking products kindly refer to: https://www.dell.com/support/kbdoc/000185734/all-dell-emc-end-of-life-documents
  3. Unless specified as impacted, the term “later releases” encompasses all NetWorker releases, under standard support, that are of a higher minor or major version than the specified release.
  4. Dell recommends that you always upgrade to the latest release/version for your product.

Revisionsverlauf

RevisionDateDescription
1.02024-04-05Initial Release
2.02024-04-08Updated for enhanced presentation with no changes to content
3.02024-04-17Updated the "Affected Products and Remediation" table.

Zugehörige Informationen


Artikeleigenschaften


Betroffenes Produkt

NetWorker Family, NetWorker, NetWorker Series, NetWorker Management Console, NetWorker Module, Product Security Information

Letztes Veröffentlichungsdatum

17 Apr. 2024

Artikeltyp

Dell Security Advisory