NMM-Plug-in für 19.8 instabil

Zusammenfassung: Problem mit dem NMM-Plug-in für Version 19.8.x NMM-Version 19.8.0.2 und 19.8.0.5

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Funktionsweise des SSMS-Plug-ins

Wenn eine DB-Wiederherstellung über die NMM-Plug-in-Benutzeroberfläche insbesondere für Version 19.8.x durchgeführt wird, funktioniert die UI NMM SQL SSMS PLUG-IN-Wiederherstellung auf der SQL Server-Instanz, die einen neuen Datenbanknamen angibt, nicht.

 

Ursache

Das Zurücksetzen der SSMS-Benutzeroberfläche verursacht das Problem.

 

Lösung

Workaround durch das Engineering-Team,

  1. Wählen Sie die wiederherzustellende Datenbankversion aus.

  2. Geben Sie nun den neuen Datenbanknamen ein. Wählen Sie unter "Destination" die Option "Restore to SQL Server" aus, wählen Sie dann "Instance" aus und geben Sie unter "Database" "DBname_new" ein.

    Hinweis: Wählen Sie nach Schritt 2 nicht erneut Datenbankversion aus
  3. Klicken Sie auf Run, um die Datenbank mit dem neuen Datenbanknamen wiederherzustellen.

  4. Überprüfen Sie, ob die Datenbank mit dem neuen Datenbanknamen wiederhergestellt wird.

Als Workaround kann auch eine Befehlszeilenwiederherstellung durchgeführt werden.

 

Die permanente Lösung wurde in NMM-Version 19.10.0.4 veröffentlicht.

 

Artikeleigenschaften
Artikelnummer: 000223991
Artikeltyp: Solution
Zuletzt geändert: 14 Jan. 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.