PowerProtect: Data Manager meldet sich auch dann nicht bei korrekter Konfiguration bei CloudIQ

Zusammenfassung: PowerProtect Data Manager meldet sich nicht bei CloudIQ, selbst wenn die Konfiguration korrekt erscheint.

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Symptome

PowerProtect Data Manager 19.15.0-17
Die CloudIQ-Konfiguration auf PowerProtect Data Manager wurde gemäß PPDM-Reporting an CloudIQ erfolgreich abgeschlossen.

Die telmgr-Anmeldung in PowerProtect Data Manager zeigt den folgenden Fehler an:

2024-03-12T19:46:39.815Z INFO [] [c.e.b.t.s.TelmgrScheduleV3CRUDService.getSchedulerByName(50)] - Get Scheduler by name: CIQIncrementalReport
2024-03-12T19:46:39.816Z INFO [] [https-jsse-nio-8455-exec-1] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:9ac8f091a7dc2fe9][] [c.e.b.t.s.TelmgrScheduleV3CRUDService.getSchedulerByName(57)] - Get Scheduler by name, size: 0
2024-03-12T19:46:39.817Z ERROR [] [https-jsse-nio-8455-exec-1] [00000000-0000-4000-a000-000000000000][][][TRACE_ID:9ac8f091a7dc2fe9][] [c.e.b.t.s.TelmgrScheduleV3Service.lambda$updateCIQIncrementalReportSchedule$1(130)] - Schedule CIQIncrementalReport not found, skip disable


Im CIQIncrementalReport auf PowerProtect Data Manager wurde der Zeitplan nicht im Planindex gefunden.

# curl -s localhost:14300/index_schedule_v3/_search?\&pretty\&size=10000 | grep value
      "value" : 18,
                  "value" : "ComplianceRealTimeCheckSchedule"
                  "value" : "CopyDeletionSchedule"
                  "value" : "EseRemoteAccess"
                  "value" : "RemoteUpgradePackage"
                  "value" : "ApplianceVersion"

Ursache

Es ist nicht klar, warum der Zeitplan CIQIncrementalReport fehlte. Das Fehlen des Zeitplans verhindert jedoch, dass PowerProtect Data Manager die Telemetriedaten an CloudIQ sendet.


 

Lösung

PowerProtect Data Manager prüft die Liste der Zeitpläne beim Start und kann die Zeitpläne neu erstellen, die nicht verfügbar sind.
Um diese Prüfung zu erzwingen, melden Sie sich bei der PowerProtect Data Manager-Befehlszeile an und führen Sie den folgenden Befehl aus:telmgr restart aus.

Warten Sie 5 Minuten, bis der Dienst neu gestartet wurde, und führen Sie dann den folgenden Befehl aus, um zu überprüfen, ob der Zeitplan "CIQIncrementalReport" neu erstellt wurde.

curl -s localhost:14300/index_schedule_v3/_search?\&pretty\&size=10000 | grep value

Sobald der Zeitplan verfügbar ist, sendet PowerProtect Data Manager die Telemetriedaten alle 15 Minuten.

Artikeleigenschaften
Artikelnummer: 000224539
Artikeltyp: Solution
Zuletzt geändert: 30 Jan. 2026
Version:  2
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