VxRail: vCLS no se puede implementar en vCenter después del reinicio del clúster
Zusammenfassung: vSphere Cluster Services (vCLS) no se puede implementar en vCenter después de reiniciar el clúster.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
vSphere Cluster Services (vCLS) no se puede implementar en vCenter después de reiniciar el clúster.
- Se intentó configurar vCLS con el modo de retirada y deshabilitarlo, pero vCLS aún no se puede implementar en ningún host ESXi.
- En la lista de tareas de vCenter, puede ver que vCenter continúa implementando vCLS y, a continuación, lo destruye.
2024-03-28T03:08:14.942Z | ERROR | cluster-agent-0 | AuditedJob.java | 106 | JOB FAILED: [#1733615521] DeployVmJob(ClusterAgent(ID: 'Agent:cef3bd5a-3886-40a0-99eb-31b2b6bc677f:null')) com.vmware.eam.job.DeployVmJob$DeployVmJobFailure: Can't provision VM for ClusterAgent(ID: 'Agent:cef3bd5a-3886-40a0-99eb-31b2b6bc677f:null') due to lack of suitable datastore./var/log/vmware/vpxd/vpxd.log:
2024-03-28T13:31:37.037+08:00 warning vpxd[12577] [Originator@6876 sub=VmProv opID=10847a9b] Unable to lookup ds for disk
- Seguimos la base de conocimientos de Broadcom |
https://knowledge.broadcom.com/external/article/318191/vsphere-drs-functionality-was-impacted-d.html para restablecer el certificado STS, pero el error persiste.
- Se ejecutó la herramienta de diagnóstico de VCF para vSphere (VDT) y se muestra una advertencia de DNS.
Ursache
No se puede acceder al DNS y esto ocasiona este problema.
Lösung
Compruebe la configuración de DNS.
Asegúrese de usar nslookup para resolver vCenter y todos los FQDN de los hosts ESXi.
Asegúrese de usar nslookup para resolver vCenter y todos los FQDN de los hosts ESXi.
Artikeleigenschaften
Artikelnummer: 000226449
Artikeltyp: Solution
Zuletzt geändert: 02 Juli 2024
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.