Einige Microsoft-Anwendungen werden auf Dell Laptops nicht gestartet
Zusammenfassung: Dieser Artikel enthält Informationen zu verschiedenen Microsoft-Anwendungen, die eine Fehlermeldung anzeigen und auf ausgewählten XPS-, Inspiron- und Latitude-Laptops nicht gestartet werden. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Betroffene Plattformen:
- XPS 13 9345
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Verschiedene Microsoft-Anwendungen, z. B. Notepad und Voice Recorder, zeigen den folgenden Fehler an, anstatt ihn zu öffnen:

Ursache
VCLibs vermutet wird, dass dies die Ursache dieses Problems ist.
Lösung
Es gibt zwei Möglichkeiten, dieses Problem zu beheben: Gehen Sie wie folgt vor:
- Führen Sie Windows Update aus.
- Sie können auch manuell von Microsoft herunterladen und installieren, indem Sie die folgenden Anweisungen befolgen:
- Referenz, C++-Laufzeitframeworkpakete für Desktop Bridge
- Klicken Sie auf Microsoft.VCLibs.arm64.14.00.Desktop.appx , um das Paket auf C-Disk herunterzuladen.

- Öffnen Sie PowerShell und installieren Sie die Installation über die Befehlszeile:
add-appxpackage C:\Microsoft.VCLibs.arm64.14.00.Desktop.appx
- Referenz, C++-Laufzeitframeworkpakete für Desktop Bridge
Betroffene Produkte
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Artikeleigenschaften
Artikelnummer: 000226551
Artikeltyp: Solution
Zuletzt geändert: 16 Apr. 2025
Version: 7
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.