Touchscreen-Funktion von Dell Large-Frame-Monitoren funktioniert nicht

Zusammenfassung: Informationen zur Behebung der No-Touch-Funktion auf Dell Large Frame Monitoren (LFM), wenn mehrere Videoeingänge an das Display angeschlossen sind.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die Touchfunktion funktioniert nicht, wenn Sie mehrere Videoeingänge an einen Dell Large Frame Monitor angeschlossen haben und das Firmwareupdate fehlschlägt.

Betroffene Monitore:

  • P5524QT
  • P6524QT
  • P7524QT
  • P8624QT

Ursache

Wenn Videoeingänge an den Dell Large Frame Monitor angeschlossen sind, kann nur ein Videoeingang an den Computer angeschlossen werden, damit die Touchfunktion ordnungsgemäß funktioniert. Wenn Sie zwei Videoeingänge von einem Computer anschließen, funktioniert die Touch-Funktion nicht. Bei mehreren Computern muss jeder Computer mit einem HDMI- oder DisplayPort (DP)-Kabel und einem USB-Upstream-Kabel an den Monitor angeschlossen sein.

Lösung

Videoeingangsquellen und USB-Kopplung

Stellen Sie sicher, dass Sie sowohl das Kabel der Videoeingangsquelle als auch das USB-Upstream-Kabel gemäß der folgenden Tabelle anschließen. Beispiel: Wenn Sie HDMI 1 und USB 2 anschließen, verfügt er nicht über Touchfunktion.

Beispiel für rückseitige Eingabe eines Dell Monitors mit großem Rahmen

Tabelle

Eingabequellen USB-Upstream Touchfunktion funktioniert oder nicht
HDMI 1 (CEC) USB 1
HDMI 2 USB 2
HDMI 3 USB 3
DisplayPort (DP)
VGA

Zurück zum Anfang

Betroffene Produkte

Dell P5524QT, Dell P6524QT, Dell P7524QT, Dell P8624QT
Artikeleigenschaften
Artikelnummer: 000228000
Artikeltyp: Solution
Zuletzt geändert: 30 Jan. 2026
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.