Dell Unity:ERROR_CODE=platform::に対してPUHCが失敗しましたcheck_for_hardware_faults_2

Zusammenfassung: Dell Unity PUHC(アップグレード前ヘルス チェック)がERROR_CODE=platform::check_for_hardware_faults_2で失敗しました

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Dell Unity PUHCがERROR_CODE = platform::check_for_hardware_faults_2のために失敗しました
 

One or more errors have occurred. Follow the instructions provided to correct
the problem and try again.

Upgrade cannot proceed.

-------------------------------------Errors-------------------------------------
Platform: Check for hardware faults
A power supply hardware fault (AC Power Loss) detected on: spb
Action : Check you power cables. If correct, contact your online
portal for replacement instructions.

ERROR_CODE=platform::check_for_hardware_faults_2|Error|spb
Platform: Check for enclosure faults
A fault in the DPE enclosure was detected
Action : Contact your online portal for corrective instructions.

ERROR_CODE=platform::check_for_enclosure_faults_2|Error|
--------------------------------------------------------------------------------

Ursache

アップグレード前のヘルス チェックの一環として、次のコンポーネントのハードウェア状態が調べられます。
電源
バッテリー バックアップ ユニット
ファン
DPE
DAE

プラットフォーム::check_for_hardware_faults_2エラーは、DPEエンクロージャの障害が検出されたことを示します。

上記の例では、特定の問題は、SPBで検出された電源装置のハードウェア障害(AC電源喪失)です。

Lösung

障害が発生したハードウェアのGUIアラートとデータ コレクションを確認し、必要に応じて交換します。

この例では、DPE PSU B0に電力が供給されておらず、交換の準備ができています。

TRiiAGE_full_SPlogs.txt

A 04/29/24 09:53:25.471 espkg 1670066 [INFO] System: PS_MGMT CacheStatus changes from: OK to DEGRADED.
B 04/29/24 09:53:28.451 Bus0 Enc0 PowB 1678006 [ERROR] System: Power Supply is Faulted (GenFlt/AcFail ).
B 04/29/24 09:53:28.458 espkg 1670066 [INFO] System: PS_MGMT CacheStatus changes from: OK to DEGRADED.
B 04/29/24 09:53:48.597 DGSSP 1 [INFO] System: 04/29/2024 09:53:07 | BMC Power Supply Status | PS1_Status | External Fault | Asserted ELOG(632) 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0800 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x8000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15
A 04/29/24 09:54:15.409 DGSSP 1 [INFO] System: 04/29/2024 09:53:06 | BMC Power Supply Status | PSB_Status | External Fault | Asserted ELOG(632) 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0xB800 0x7E : 0x00 0x80 : 0x08 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0800 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x8000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15 0x79 : 0x0000 0x7E : 0x00 0x80 : 0x10 0x01 : 0x80 0x02 : 0x15
B 04/29/24 09:54:16.285 Health 601f4 [CRIT] User: Power supply DPE Power Supply B0 is not receiving power
B 04/29/24 09:54:16.465 Health 60516 [ERROR] User: System dsus017d2-un32 has experienced one or more problems that have had a major impact.


SPB_fbecli_exe_ccollectall.txt

----------------------------------------------------------------
FBECLI> sptime:

Current Time: 05/16/24 10:08:26.283
SP TimeStamp: 14267394886ms

----------------------------------------------------------------
FBECLI> spstat:


SP B [Passive SP] PEER SP: PRESENT
HW Cache Status: DEGRADED Reason: PS
Physical memory: SPA(65536 MB), SPB(65536 MB)
DPE-MIRANDA 0 (Bus 0, Pos 0) -OK
EnclFaultLedStatus: ON
EnclFaultLedReason: PS Fault

PS A B
OK (0214) FLT (0214)

Betroffene Produkte

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE)
Artikeleigenschaften
Artikelnummer: 000228125
Artikeltyp: Solution
Zuletzt geändert: 29 Juli 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.