Kein Start nach Beenden des Diagnosemodus

Zusammenfassung: Erfahren Sie, wie Sie Startprobleme nach der Verwendung von Fn und dem Stromdiagnosemodus beheben können.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Kein Start nach Verwendung von Fn und Stromdiagnosemodus

 

Beim Versuch, e-Diags durch gleichzeitiges Drücken der Fn- und Netztaste auszuführen, schließt das System den Schnelltest ab und beendet das System, aber anstatt das Betriebssystem zu starten, kehrt es zum e-Diags-Bildschirm zurück.

Es gibt kein Problem beim Ausführen von eDiags durch Drücken von F12 für einen einmaligen Start.

Betroffene Systeme:

  • XPS 13 9345
  • Latitude 7455
  • Inspiron 14 Plus 7441

 


Zurück zum Anfang

 


Ursache

 

Wenn das System über Fn und Netzschalter gestartet wird, ist das e-Diags-Flag gesetzt und nicht deaktiviert. Dies führt zu einem wiederholten Start in die Diagnose.

 


Zurück zum Anfang

 


Lösung

 

Genesung:

  1. Drücken Sie nach Abschluss der Diagnosetests einmal den Netzschalter , um das System herunterzufahren.
  2. Schalten Sie das Gerät anschließend ein, um zu vermeiden, dass die Diagnose gestartet wird.

 

Lösung:

 

Durch das Update auf die neueste BIOS-Version auf dem Computer wird das Problem behoben. Informationen zum Herunterladen und Installieren des BIOS finden Sie im Handbuch zur BIOS-Aktualisierung.

 

  • XPS 13 9345: Aktualisieren Sie das BIOS auf Version 2.1.0 oder höher.
  • Latitude 7455: Aktualisieren Sie das BIOS auf Version 2.2.0 oder höher.
  • Inspiron 14 plus 7441: Aktualisieren Sie das BIOS auf Version 2.2.0 oder höher.


Zurück zum Anfang

 


Betroffene Produkte

Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345
Artikeleigenschaften
Artikelnummer: 000244803
Artikeltyp: Solution
Zuletzt geändert: 13 Nov. 2025
Version:  4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.