Alienware oder Dell Tower Plus wird nach dem Ändern der BIOS-Einstellungen nicht angezeigt

Zusammenfassung: Wenn Secure Boot aktiviert ist und Secure Boot-Modus auf Audit eingestellt ist, wird der Alienware oder Dell Tower Plus nicht auf dem Bildschirm angezeigt.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Wenn Secure Boot aktiviert ist, Enable custom Mode auf On und Secure Boot Mode auf Audit im BIOS-Setup gesetzt ist, wird keine Anzeige angezeigt. Die Tastatur funktioniert weiterhin, aber auf dem Bildschirm ist nichts zu sehen.

Betroffene Plattformen:

  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Dell Tower Plus EBT2250

Ursache

Der Computer zeigt eine Warnmeldung an, wenn der nutzerdefinierte Modus aktiviert wird:

WARNUNG: Nutzerdefinierten Modus
aktivierenDas Ändern der Secure Boot-Datenbanken kann dazu führen, dass Ihr System nicht gestartet werden kann. Die Systemgrafik funktioniert möglicherweise nicht. Einige Geräte funktionieren möglicherweise nicht ordnungsgemäß. Das System kann möglicherweise nicht mehr wiederhergestellt werden.
Möchten Sie den nutzerdefinierten Modus wirklich aktivieren?

Meldung WARNUNG:

Nachdem die Option Nutzerdefinierten Modus aktivieren auf Ein gesetzt ist, wird das Bild der separaten Grafikkarte entfernt und kann nicht mehr angezeigt werden. Dabei handelt es sich um erwartetes Verhalten.

Lösung

Schließen Sie den Monitor an den Thunderbolt-Anschluss an und starten Sie das BIOS-Setup. Wählen Sie Alle Schlüssel zurücksetzen, setzen Sie "Nutzerdefinierten Modus aktivieren" auf "Aus", speichern Sie die Einstellungen und beenden Sie das BIOS. Der Monitor wird erneut angezeigt, nachdem er wieder an die separate Grafikkarte angeschlossen wurde.

Betroffene Produkte

Alienware Area-51 AAT2250, Alienware Aurora ACT1250, Dell Tower Plus EBT2250
Artikeleigenschaften
Artikelnummer: 000250090
Artikeltyp: Solution
Zuletzt geändert: 27 Mai 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.