Azure Stack Hub 16G: Secure Connect Gateway empfängt keine Warnmeldungen
Zusammenfassung: Secure Connect Gateway für Azure Stack Hub 16G empfängt keine Warnmeldungen von den Hosts.
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Symptome
Secure Connect Gateway für Azure Stack Hub 16G empfängt keine Warnmeldungen von den Hosts, was dazu führt, dass die proaktive Pflege nicht funktioniert.
Ursache
Bei früheren Bereitstellungen von Azure Stack Hub 16G wurde das SNMP-Trap-Format auf dem iDRAC des Hosts fälschlicherweise als SNMPv1 konfiguriert. Secure Connect Gateway nutzt SNMPv3-formatierte Traps für die proaktive Fallerstellung.
Lösung
Bei abgeschlossenen Bereitstellungen muss die iDRAC-SNMP-Agentenkonfiguration jedes Hosts manuell geändert werden.
- Melden Sie sich beim iDRAC jedes Hosts an.
- Navigieren Sie zu Konfiguration >Systemeinstellungen>SNMP-Traps Konfiguration>SNMP-EinstellungenSNMP-Trap-Format>.
- Legen Sie das Attribut auf SNMPv3 fest , wenn es als SNMPv1 konfiguriert ist.
- Klicken Sie auf die Schaltfläche Anwenden, um die Änderungen zu speichern.
Es ist kein Neustart erforderlich, um diese Änderung zu übernehmen. Secure Connect Gateway verarbeitet neu erstellte SNMPv3-Warnmeldungen.
Betroffene Produkte
Integrated System for Microsoft Azure Stack Hub 16GArtikeleigenschaften
Artikelnummer: 000258807
Artikeltyp: Solution
Zuletzt geändert: 11 Dez. 2024
Version: 1
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