Počítače Qualcomm nemohou spustit technologii PXE po připojení k serveru SCCM
Zusammenfassung: Tento článek obsahuje informace o počítačích, které se nemohou připojit k serveru SCCM, aniž by do souboru boot.wim vložily potřebné ovladače.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Dotčené platformy:
- Notebook Latitude 7455
- Notebook Latitude 5455
- Inspiron 14 Plus 7441
- Inspiron 14 5441
- XPS 13 9345
Chcete-li problém reprodukovat:
- Nastavte server SCCM.
- Začněte nasazovat bitovou kopii do počítače pomocí spouštění PXE.
- Počítač nemůže spustit prostředí PXE.
Poznámka: Pokud se počítači nedaří spustit PXE úspěšně, přejde na proces SupportAssist. Viz obrázek níže.

Ursache
Obecná spouštěcí bitová kopie neobsahuje nezbytné počáteční ovladače Qualcomm.
Lösung
Chcete-li do souboru boot.wim vložit potřebné ovladače, postupujte následovně:
Standardní operační postup použití serveru SCCM s počítači ARM64
Požadavky:
- Stažení ovladačů čipové sady a sítě LAN z webu Dell.com (https://www.dell.com/support/home/product-support/product/inspiron-14-7441-laptop/drivers)
Poznámka: V tomto článku je jako příklad použit počítač Inspiron 14 Plus 7441 .


Nastavení serveru SCCM:
Poznámka:
- Verze serveru SCCM musí být 2409 nebo novější verze pro ARM64 24H2 verze operačního systému, referenční informace Podpora pro Windows 11 – Configuration Manager | Microsoft Learn
- Ujistěte se, že verze ADK je podporována nástrojem SCCM 2409. Pokud chcete najít verzi, přečtěte si článek Podpora pro sadu Windows ADK – Configuration Manager | Microsoft Learn
- Na serveru SCCM je přehled>knihovny> softwaru Spouštěcí image operačních systémů> a vyhledejte výchozí spouštěcí bitovou kopii pro ARM64.
- Vyhledání umístění souboru .wim spouštěcí bitové kopie. Kliknutím pravým tlačítkem myši na položku Vlastnosti>zdroje dat vyhledejte cestu k obrázku pro získání souboru .wim.

- Spusťte příkazový řádek jako správce.
- Zkopírujte soubor .wim do složky
C:\ - Vytvořte adresář pro připojení pro připojení souboru winpe.wim příkazem, zadejte:
dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
- Vložte ovladač do souboru .wim, zadejte:
dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned
Poznámka: Ovladač čipové sady, který jste stáhli z Dell.com, extrahuje ovladače do složkyYourDriverFolder.
- Potvrďte změnu a uložte. Zadejte:
dism /unmount-wim /mountdir:{YourMountFolder} /commit
- Zkopírujte soubor .wim a nahraďte jej do původního umístění. (například \\sccm202412\Shared_folder\winpe.wim)
Poznámka: Následujícím způsobem můžete zkontrolovat, zda je ovladač vložen.
- Zkontrolujte, kdy je připojen soubor .wim, zadejte příkaz:
dism /image:{YourMountFolder} /Get-Drivers
- Zkontrolujte, kdy je připojen soubor .wim, zadejte příkaz:
- Nastavení testovací sekvence se spouštěcí bitovou kopií, do které jsme vložili ovladač.
- Nasaďte testovací sekvenci s ovladačem a operačním systémem, které chcete nasadit.
Poznámka: Služba pro nasazení systému Windows (WDS) není v systému Windows 11 podporována. Další informace naleznete v tomto článku společnosti Microsoft https://learn.microsoft.com/windows/deployment/wds-boot-support
.
Betroffene Produkte
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Artikeleigenschaften
Artikelnummer: 000287588
Artikeltyp: Solution
Zuletzt geändert: 16 Apr. 2025
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.