Qualcomm-computere kan ikke starte til PXE ved at oprette forbindelse til SCCM-serveren

Zusammenfassung: Denne artikel indeholder oplysninger om computere, der ikke kan starte til PXE, når der oprettes forbindelse til SCCM-serveren, uden at de nødvendige drivere indsættes i filen boot.wim. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Berørte platforme:

  • Latitude 7455
  • Latitude 5455
  • Inspiron 14 Plus 7441
  • Inspiron 14 5441
  • XPS 13 9345

Sådan genskabes problemet:

  1. Konfigurer en SCCM-server.
  2. Begynd at implementere afbildningen på computeren ved PXE-opstart.
  3. Computeren kan ikke starte til PXE-miljøet.
    Bemærk: Hvis computeren ikke kan starte op til PXE, flyttes computeren til SupportAssist-processen. Se nedenstående billede.

    Hvis computeren ikke kan starte op til PXE, skifter computeren til SupportAssist-processen

Ursache

Den generelle startafbildning omfatter ikke Qualcomms nødvendige startdrivere.

Lösung

Følg nedenstående trin for at injicere de nødvendige drivere i boot.wim:

Standarddriftsprocedure for brug af SCCM-server med ARM64-computere

Forudsætninger:

Opsætning af en SCCM-server:

Bemærk:
  1. I SCCM-serveren, Software>Library Overview>Operating Systems> Start images for at finde standardstartaftrykket til ARM64.
  2. Sådan finder du placeringen af .wim-filen med opstartsafbildningen. Højreklik på Egenskaber>datakilde for at finde billedstien for at hente .wim-filen.
    Find placeringen af startafbildningen .wim-fil
  3. Start kommandolinjen som administrator.
  4. Kopiér .wim-filen til C:\
  5. Opret en mount-mappe for at montere winpe.wim-fil efter kommando, skriv:
    dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
    type: dism / mount-wim / wimfile: C: \ winpe.wim / mountdir: {YourMountFolder} / index: 1
  6. Indsæt en driver i .wim-filen, skriv:
    dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned
    Type: dism / billede: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned 
    Handlingen blev gennemført med succes 
    Bemærk: Den chipsetdriver, du downloadede fra, udpakker Dell.com driverne til YourDriverFolder.
    Udpak drivere
  7. Foretag ændringen og gem, skriv:
    dism /unmount-wim /mountdir:{YourMountFolder} /commit
    Type: dism / unmount-wim / mountdir: {YourMountFolder} / commit
  8. Kopiér den .wim-fil, der skal erstattes, på den oprindelige placering. (f.eks. \\SCCM202412\Shared_folder\Winpe.wim)
    Bemærk: Du kan kontrollere, om driveren injiceres ved hjælp af nedenstående metode.
    • Kontroller, hvornår .wim-filen er monteret, skriv:
      dism /image:{YourMountFolder} /Get-Drivers
      Type: dism / image: {YourMountFolder} / get-drivere
  9. Ved at indstille testsekvensen med opstartsbilledet har vi indsat driveren.
  10. Udrul testsekvensen med den driver og det operativsystem, du vil implementere.
Bemærk: Windows Deployment Services (WDS) understøttes ikke i Windows 11. Se denne Microsoft-artikel for at få flere oplysninger https://learn.microsoft.com/windows/deployment/wds-boot-supportDette hyperlink fører dig til et websted uden for Dell Technologies..

Betroffene Produkte

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Artikeleigenschaften
Artikelnummer: 000287588
Artikeltyp: Solution
Zuletzt geändert: 16 Apr. 2025
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.