PowerFlex: 15G-Server reagiert nach PST0210 nicht mehr oder reagiert nicht mehr.

Zusammenfassung: Der PowerEdge 15G-Server reagiert nach PST0210 Ereignis nicht mehr oder reagiert nicht mehr.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die folgende Warnmeldung wird im Systemereignisprotokoll des LifeCycle Controller (LCC) ausgegeben.  

PST0210 A high-severity issue has occurred at the Power-On Self-Test (POST) phase which has resulted in the system BIOS to abruptly stop functioning 

Die IP-Adresse des Serverbetriebssystems kann gepingt werden, reagiert aber nach ca. 5 Minuten nicht mehr.

Ursache

Der Server reagiert aufgrund eines defekten NVDIMM nicht mehr.

Lösung

Wenn auf dem Server die oben genannten Bedingungen auftreten, liegt wahrscheinlich ein Problem mit einem fehlerhaften NVDIMM vor.

Um die NVDIMMs zu identifizieren/zu isolieren, die dazu führen, dass das Betriebssystem nicht mehr reagiert, müssen die folgenden Schritte ausgeführt werden: Entfernen Sie alle NVDIMMs, fügen Sie sie nacheinander wieder hinzu, bis auf dem Server dieselben Bedingungen auftreten.

Alle NVDIMMs sollten getestet werden und alle identifizierten NVDIMMs, die dazu führen, dass das Betriebssystem nicht mehr reagiert, müssen ausgetauscht werden.

 

  1. Wenn sich das Betriebssystem in einem nicht reagierenden Zustand befindet, starten Sie den Server über die iDRAC-Benutzeroberfläche oder die virtuelle Konsole neu
  2. Starten Sie den Server wieder auf das Betriebssystem, das sich über die Eingabeaufforderung im pingfähigen Zustand befindet, und versetzen Sie den Server über PowerFlex und vCenter (falls zutreffend) in den Wartungsmodus.
  3. Schalten Sie den Server aus, entfernen Sie alle NVDIMMs aus dem Server 
  4. Setzen Sie zum Testen erneut ein NVDIMM ein.
  5. Schalten Sie den Server ein und starten Sie das Betriebssystem des Servers.
  1. Führen Sie den BS-Ping-Prozess über die Eingabeaufforderung aus und überprüfen Sie, ob das Betriebssystem 10 Minuten lang reagiert.
    • Wenn das Betriebssystem weiterhin reagiert, ist das getestete NVDIMM in Ordnung
    • Wenn der Server nach Durchführung der obigen Schritte nicht mehr reagiert oder nicht mehr reagiert, muss das getestete NVDIMM ausgetauscht werden
  1. Wiederholen der Schritte 3 bis 6 für jeden NVDIMM
  2. Ersetzen Sie alle identifizierten fehlerhaften NVDIMMs

Betroffene Produkte

Rack Servers, PowerEdge R250, PowerEdge R350, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge T350 , PowerEdge T550, PowerFlex appliance R650, PowerFlex appliance R6525, Powerflex appliance R750, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex appliance R7525 ...

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Artikeleigenschaften
Artikelnummer: 000297851
Artikeltyp: Solution
Zuletzt geändert: 22 Mai 2026
Version:  5
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