XPS 13-Laptop mit OLED-Touchscreen Ghost Touches

Zusammenfassung: Bei einem XPS 13-Laptop können Touch-Störungen auf dem Touchscreen auftreten. Erfahren Sie, wie Sie die Touch-Störungen beheben.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Bei XPS 13-Laptops mit OLED-Touchdisplays können zufällig oder zeitweise die folgenden Symptome auftreten:

  • Ghost Touch – Touchscreen erkennt unbeabsichtigte Eingaben
  • Der Cursor bewegt sich selbstständig
  • Mehrere Cursor werden auf dem Bildschirm angezeigt
  • Schwierigkeiten bei der Steuerung des Cursors

Betroffene Plattformen:

  • XPS 13 9340
  • XPS 13 9345
  • XPS 13 9350

Betroffene Dell Teilenummer:

  • LGD-OLED-Bildschirm mit der Teilenummer DH9PW
Hinweis: Um die auf Ihrem Computer installierte Teilenummer zu erfahren, lesen Sie So überprüfen Sie die Systemkonfiguration auf Ihrem Dell Computer. Finden Sie heraus, ob DH9PW im Abschnitt LCD-Informationen aufgeführt ist.
Finden Sie heraus, ob DH9PW im Abschnitt LCD-Informationen aufgeführt ist. 

Ursache

Die Verwendung mehrerer Aufgaben mit einem Rastermuster kann dazu führen, dass OLED-Fahrgeräusche und Systemgeräusche den Schwellenwert des Touch-Controllers überschreiten, was zu Ghost-Touch-Problemen führt.

Lösung

  1. Laden Sie die LGD Touch Panel Firmware Update Utility Version 8321T00W01, A00 oder höher herunter.
  2. Extrahieren Sie die heruntergeladene Datei in C:\.
  3. Klicken Sie mit der rechten Maustaste auf die folgende Datei:
    One_Button_Update_HIDoverI2C.bat
  4. Klicken Sie auf Als Administrator ausführen.
  5. Update ist erfolgreich, wenn das Update nicht mit Fehlermeldungen angehalten wird. Weitere Informationen zum Herunterladen und Installieren der Firmware finden Sie unter Herunterladen und Installieren von Dell Treibern und Firmware.

Betroffene Produkte

XPS 13 9340, XPS 13 9345, XPS 13 9350
Artikeleigenschaften
Artikelnummer: 000310936
Artikeltyp: Solution
Zuletzt geändert: 23 Mai 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.