Der Node der PowerScale-Serie F/P/PA/B reagiert nicht mehr

Zusammenfassung: Der Node der PowerScale-Serie F/P/PA/B reagiert nicht. Wenn Sie auf die vConsole/den Monitor schauen, wird die Ausgabe angezeigt, aber es ist keine Interaktion möglich.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Beim Troubleshooting eines Nodes der PowerScale F/P/PA/B-Serie, der nicht reagiert, versuchen Sie, eine Verbindung zu vConsole oder einem Monitor herzustellen. Die Verbindung zeigt Meldungen ähnlich der folgenden an:

Stellen Sie eine Verbindung zu vConsole oder einem Monitor her, um eine Fehlermeldung zu finden

Beim Versuch, über eine virtuelle Tastatur oder eine direkt angeschlossene Tastatur zu tippen, wird keine Ausgabe angezeigt.

Ursache

OneFS ist für die Ausführung als Headless-Server konzipiert. Das Betriebssystem ist nicht für die Verwaltung über einen angeschlossenen Monitor und eine angeschlossene Tastatur konzipiert. Die Ausgabe im Screenshot zeigt die normale Ausgabe von einem funktionierenden PowerScale-Node.

Lösung

Für die direkte Konsolenverbindung sind ein Nullmodemkabel und ein Computer erforderlich. Weitere Informationen finden Sie unter PowerScale: Schritte zum Herstellen einer Verbindung zur seriellen Schnittstelle, wenn für die Konfiguration der seriellen Schnittstelle und der Nullmodemverbindung keine Remoteverbindung möglich ist.

Wenn Sie keine Terminalausgabe erhalten, sobald eine Nullmodemverbindung besteht, wenden Sie sich an den Dell Support , um weitere Unterstützung zu erhalten.

Betroffene Produkte

Isilon Gen6.5, PowerScale B100, PowerScale F200, PowerScale F210, PowerScale F600, PowerScale F710, PowerScale F900, PowerScale F910, PowerScale P100, PowerScale PA110
Artikeleigenschaften
Artikelnummer: 000336341
Artikeltyp: Solution
Zuletzt geändert: 16 Feb. 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.