Data Domain: Nicht übereinstimmende Firmware nach DDOS-Upgrade auf PowerEdge DDs

Zusammenfassung: Nach einem DDOS-Upgrade melden einige Systeme möglicherweise eine Nichtübereinstimmung der Firmware.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Möglicherweise wird diese Warnmeldung angezeigt:

EVT-FIRMWARE-00001: Current firmware version is not certified for DDOS version

Dieser Wissensdatenbank-Artikel gilt für neuere DD-Modelle, die auf PowerEdge-Hardware ausgeführt werden.

Für diese Modelle:
DD6400, DD6410, DD6900, DD9400, DD9410, DD9900, DD9910

 

Ursache

Das iDRAC-Modul ist für die Aktualisierung der Firmware während eines DDOS-Upgrades verantwortlich. Das DDOS überträgt Jobs an den iDRAC, um die Firmware von Hardwarekomponenten zu aktualisieren. Manchmal reagiert das iDRAC-Modul nicht mehr oder bleibt in einem fehlerhaften Zustand hängen. Dadurch wird verhindert, dass die Firmware während des Hochfahrens der DD aktualisiert wird.

 

Lösung

Dieses Problem wird häufig behoben, indem Sie einfach die iDRAC-Jobwarteschlange löschen und das iDRAC-Modul neu starten und dann die DD Appliance neu starten.

  1. Stellen Sie über SSH eine Verbindung zur iDRAC-Konsole her:

    ssh root@<Add iDrac IP Address>
    Password:

    Geben Sie das iDRAC-Kennwort ein

  2. Dadurch gelangen Sie zur RACADM-Shell

    racadm>>
  3. Führen Sie nun diese Befehle aus, um die Jobwarteschlange zu löschen und das iDRAC-Modul zurückzusetzen (dadurch wird die Appliance nicht neu gestartet)

    racadm jobqueue delete --all
    racadm jobqueue delete -i JID_CLEARALL_FORCE
    racadm racresetcfg -f
  4. Nachdem iDRAC wieder online ist, stellen Sie eine Verbindung zu DD her und starten Sie das System neu:

    reboot
  5. Sie können die Startsequenz über die virtuelle iDRAC-Konsole anzeigen. Sie sollten einen Teil des Startvorgangs sehen, in dem die Firmware überprüft und alle Aktualisierungen ausgibt. Dadurch werden Jobs in der iDRAC-Jobwarteschlange aufgefüllt und das System wird automatisch neu gestartet, damit iDRAC die Firmware übertragen kann.

  6. Sobald das System wieder online ist, sollten alle Firmware-Warnmeldungen gelöscht werden. Mit diesem Befehl können Sie überprüfen, ob die Firmware ordnungsgemäß aktualisiert wurde:

    system firmware show all
  7. Wenn Sie immer noch veraltete Firmware sehen, wiederholen Sie diesen Vorgang von vorne. Aus irgendeinem Grund müssen wir oft iDRAC zurücksetzen und die Jobwarteschlange mehrmals löschen, damit alle Firmwarekomponenten aktualisiert werden.

 

Betroffene Produkte

Data Domain
Artikeleigenschaften
Artikelnummer: 000351001
Artikeltyp: Solution
Zuletzt geändert: 17 Jan. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.