Синий экран «HYPERVISOR_ERROR» на настольном компьютере Dell Pro
Zusammenfassung: Узнайте, что делать, если на QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 или Dell Pro Tower появляется синий экран с HYPERVISOR_ERROR.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
На настольных компьютерах Dell Pro с процессором AMD Ryzen 5 8500G могут отображаться «синие экраны» HYPERVISOR_ERROR. Сообщение об ошибке гласит: «На вашем устройстве возникла проблема и его необходимо перезапустить. Мы просто собираем информацию об ошибках, а затем перезапустим систему».
Кроме того, во время использования компьютера могут возникать проблемы с отображением мусора.
Затронутые платформы:
- Dell Pro Micro QCM1255
- Тонкий QCS1255 Dell Pro
- Dell Pro Tower QCT1255
Затронутые версии BIOS:
- Версия 1.0.5
- Версия 1.1.3
- Версия 1.2.1
- v1.3.2
- Версия 1.4.1
- Версия 1.4.2
- v1.5.0
Ursache
Эта проблема вызвана дефектами управления энергопотреблением процессора AMD.
Lösung
Обновление BIOS до версии 1.6.2 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по загрузке и установке обновлений BIOS и UEFI Dell.
Betroffene Produkte
Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255Artikeleigenschaften
Artikelnummer: 000362072
Artikeltyp: Solution
Zuletzt geändert: 18 Dez. 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.