Dell Automatisierungsplattform: Die On-Premise-Installation schlägt mit folgendem Fehler fehl: Block N ist nicht vorhanden.
Zusammenfassung: Die Installation der Dell Automation Platform vor Ort schlägt mit folgendem Fehler fehl: Block N does not exist. (In diesem Fall steht N für eine Zahl. Die Anzahl kann je nach Versuch unterschiedlich sein.) ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die Installation der lokalen Dell Automation Platform schlägt fehl mit "error: chunk N does not exist."
Zum Beispiel:
Uploading is not successful. {"http_status_code":400,"messages":[{"message":"chunk 154 does not exists","severity":"ERROR"}]}. Error code: 0x019020002
Dieses Problem gilt nur für das Upgrade von NativeEdge Orchestrator 3.1 auf Dell Automation Platform 1.0.
Ursache
Dieses Szenario tritt aufgrund von Ressourcen auf, die dem upgrade-svc verwaltet
Lösung
- Bearbeiten der Bereitstellung
hzp-upgrade-svcaus:
kubectl edit deployment hzp-upgrade-svc -n hzp
(Namespace durch den Namespace ersetzen, auf dem NativeEdge Orchestrator installiert ist.) - Suchen Sie den Abschnitt:
resources:
limits:
cpu: "2"
memory: 3Gi - Ändern in:
resources:
limits:
cpu: "3"
memory: 4Gi - Bearbeiten Sie die
hpa hzp-upgrade-svcaus:
kubectl edit hpa hzp-upgrade-svc -n hzp
(Namespace durch den Namespace ersetzen, auf dem NativeEdge Orchestrator installiert ist.) - Ändern Sie den Wert:
maxReplicas: 4
Beim
maxReplicas: 1
(Warten Sie eine Minute auf diehpain Einklang bringen) - Wiederholen Sie den Upgradeversuch.
Betroffene Produkte
Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdgeArtikeleigenschaften
Artikelnummer: 000363912
Artikeltyp: Solution
Zuletzt geändert: 23 Mai 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.