PowerFlex 5.X: Der Vorgang "Neuverteilung" oder "Neuaufbau" wurde manuell deaktiviert
Zusammenfassung: Eine Warnmeldung wird ausgelöst, wenn der Vorgang "Neuverteilung" oder "Neu aufbauen" für Gerätegruppen (DG) in einer Schutzdomäne (Protection Domain, PD) manuell deaktiviert wurde. Dies geschieht in der Regel zu Wartungs- oder Diagnosezwecken und sollte wieder aktiviert werden, sobald die Aufgabe abgeschlossen ist. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Warnmeldungen:
The rebalance operation has been manually disabled for all Device Groups in the Protection Domain (pd_name, ID: <PD ID>).
The rebuild operation has been manually disabled for all Device Groups in the Protection Domain (pd_name, ID: <PD ID>).
Auswirkungen
- Neuausgleich deaktiviert: Das System kann unausgeglichen werden, was zu einer ungleichmäßigen Datenverteilung und potenziellen Leistungseinbußen führt.
- Erneuter Aufbau deaktiviert: Das System ist nicht vor weiteren Ausfällen geschützt, wodurch das Risiko der Nichtverfügbarkeit von Daten steigt.
Ursache
Die Vorgänge "Rebalance/Rebuild" können vom Support oder von Administratoren während der Diagnose oder Wartung manuell deaktiviert werden. Wenn es danach nicht erneut aktiviert wird, gibt das System eine Warnmeldung aus, um Korrekturmaßnahmen zu veranlassen.
Lösung
Reaktivieren Sie die Neuverteilung erneut (falls deaktiviert)
So aktivieren Sie Rebalance-Vorgänge erneut:
scli --set_rebalance_mode --protection_domain_name <PD NAME> --enable rebalance
Erneutes Aktivieren der Neuerstellung (falls deaktiviert)
So aktivieren Sie Wiederherstellungsvorgänge:
scli --set_rebuild_mode --protection_domain_name <PD NAME> --enable rebuild
Betroffene Versionen
PowerFlex 5.x
Weitere Informationen
Betroffene Versionen
PowerFlex 5.x
Artikeleigenschaften
Artikelnummer: 000365795
Artikeltyp: Solution
Zuletzt geändert: 03 Jan. 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.