LCD bleibt eingeschaltet, wenn der Deckel auf Latitude-, XPS- und Inspiron-Laptops geschlossen wird

Zusammenfassung: Der folgende Artikel enthält Informationen darüber, wie das Liquid Crystal Display (LCD) auf dem Dell Laptop aktiv bleibt. Dies geschieht nach dem Anschließen eines externen Bildschirms, dem Schließen des Deckels und dem Neustart des Laptops. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

LCD schaltet sich nicht aus, wenn Sie einen externen Monitor anschließen, den Deckel schließen und der Laptop neu startet

 

Unter den folgenden Umständen schaltet sich das interne LCD-Display eines Dell Latitude-, XPS- oder Inspiron-Laptops aus und die Videofunktion wechselt zu einem externen Bildschirm:

  • Anschließen eines externen Monitors und Einstellen des erweiterten Anzeigemodus im Betriebssystem
  • Schließen Sie den Laptopdeckel

Dell Technologies hat jedoch festgestellt, dass das interne LCD des folgenden Laptops aktiv bleibt, wenn der Laptop mit dem Betriebssystem neu gestartet wird:

  • Inspiron 14 5441-Laptop
  • Inspiron 14 Plus 7441-Laptop
  • Latitude 5455-Laptop
  • Latitude 7455-Laptop
  • XPS 13 9345-Laptop

Ursache

Der Laptop ändert den Status des Deckels nicht in Deckel geschlossen, wenn der Laptop neu gestartet wird. "Lid Open" ist die Standardeinstellung für den Deckel.

Lösung

Hinweis: Auf dem Laptop sind Administratorrechte erforderlich, um Änderungen am Betriebssystem vorzunehmen oder Software zu aktualisieren.

Die technische Abteilung von Dell kennt dieses Problem und arbeitet an einer Lösung. Dieser Artikel soll zum geplanten BIOS-Veröffentlichungsdatum aktualisiert werden. (12. Dezember 2025.)

Inspiron 14 5441, Latitude 5455, Inspiron 14 Plus 7441 und Latitude 7455:

Die Engineering-Abteilung arbeitet an einer Korrektur, die in BIOS Version 2.13.0 und später. Die aktualisierte BIOS wird auf der Supportseite des Laptops veröffentlicht, sobald er verfügbar ist.

XPS 13 9345:

Die Engineering-Abteilung arbeitet an einer Korrektur, die in BIOS Version 2.11.0 und später. Die aktualisierte BIOS wird auf der Supportseite des Laptops veröffentlicht, sobald er verfügbar ist.

Problemumgehung:

Schalten Sie den LCD-Bildschirm aus, indem Sie den Laptopdeckel öffnen und wieder schließen, sobald das Betriebssystem vollständig gestartet ist.


Zurück zum Anfang

Betroffene Produkte

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Artikeleigenschaften
Artikelnummer: 000372877
Artikeltyp: Solution
Zuletzt geändert: 23 Sept. 2025
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.