PowerEdge: Troubleshooting von FAN0000- und FAN0001-Fehlern
Zusammenfassung: Lüfter, die FAN0000/FAN0001-Fehler melden (Drehzahl unter der Warnung oder kritisch), sollten entfernt und gegen einen anderen Anschluss eingesetzt werden. Wenn der Fehler auf dem Lüfter liegt, ersetzen Sie ihn. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Der Server zeigt entweder FAN0000 oder FAN0001 Fehlermeldungen in den Systemprotokollen oder der Managementschnittstelle an.
FAN0000 - Fan speed (RPM) is reported below the lower warning threshold.FAN0001 - Fan speed (RPM) is reported below the lower critical threshold.


Ursache
Das System erzeugt FAN0000 und FAN0001 Warnmeldungen, wenn die Drehzahl eines Lüfters unter definierte Warn- oder kritische Grenzwerte fällt. Diese Bedingung ist auf einen oder mehrere der folgenden Faktoren zurückzuführen:
- Hardwarefehler im Lüfter verursacht zu unzureichender RPM
- Schlechter elektrischer Kontakt zwischen dem Lüfter und dem Anschluss der Hauptplatine, oft aufgrund von unzureichendem Druck auf den Berührungspunkt des Lüfters während der Installation
- Falscher Sitz des Lüfteranschlusses, insbesondere, weil der Anschluss vom Hauptgehäuse des Lüfters versetzt ist.
- Firmwarebezogene Fehlmeldungen der Lüftersensoren
Lösung
Troubleshooting bei FAN0000- oder FAN0001 Fehlern
Schritt-für-Schritt-Verfahren:
- Öffnen Sie das Gehäuse gemäß dem Installations- und Service-Handbuch des Servers.
- Machen Sie den Lüfter ausfindig, der den Fehler meldet (z. B. FAN 1).
- Lösen Sie den Lüfter vorsichtig von seinem Anschluss.
- Weitere Hilfe finden Sie unter: PowerEdge: Entfernen und Installieren von Lüftern und Baugruppen.
- Tauschen Sie den verdächtigen Lüfter gegen einen zweifelsfrei funktionierenden Lüfter aus einem anderen Steckplatz aus (tauschen Sie z. B. FAN 1 durch FAN 2 aus.
- Drücken Sie bei der Wiederinstallation der einzelnen Lüfter den Berührungspunkt des Lüfters fest nach unten, um eine feste Verbindung mit dem Hauptplatinenanschluss sicherzustellen.
- Bauen Sie das Gehäuse wieder zusammen, schließen Sie die Stromversorgung wieder an und schalten Sie den Server wieder ein.
- Überwachen Sie das System auf Lüfterfehler vom iDRAC.
Überprüfung:
- Überprüfen Sie die iDRAC- → Übersicht → System → Kühlung.
- Öffnen Sie den Abschnitt "Lüfter ", um alle Fans und ihren Status anzuzeigen.

- Wenn der Fehler jetzt auf dem Steckplatz angezeigt wird, in den der verdächtige Lüfter verschoben wurde, sollte der Lüfter ausgetauscht werden.
- Wenn alle Lüfter nach dem Austausch einen normalen Bereich anzeigen, muss der Lüfter möglicherweise nur neu eingesetzt werden. Überwachen Sie den Serverzustand, um sicherzustellen, dass keine Fehler zurückgegeben werden.
- Wenn der Fehler für an der ursprünglichen Lüfterposition mit einem anderen Lüfter wiederkehrt, aktualisieren Sie die IDRAC- und BIOS-Firmware, um falsch positive Fehler auszuschließen.
Betroffene Produkte
Rack Servers, Tower ServersArtikeleigenschaften
Artikelnummer: 000391086
Artikeltyp: Solution
Zuletzt geändert: 24 Mai 2026
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.