PowerFlex 4.X: Der Servicemodus kann während des Upgrades nicht beendet werden

Zusammenfassung: In diesem Artikel wird erläutert, wie Sie das Problem beheben können, dass der Servicemodus während eines Gatewayupgrades nicht beendet werden kann.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Ein Node kann den Servicemodus während des PowerFlex Gateway-Upgrades nicht beenden.

 

Ursache

Das Upgrade des PowerFlex Gateway kann auf einem SDS angehalten werden, wenn versucht wird, den Protected Maintenance Mode (PMM) zu beenden.

Lösung

1. Führen Sie den folgenden Befehl aus, um alle SDSs abzufragen und notieren Sie sich die SDS_ID des betreffenden Nodes: 

scli --query_all_sds

2. Vergewissern Sie sich, dass sich der SDS im Status "Connected" befindet und ein Upgrade auf die Zielversion durchgeführt wurde

3. Beenden Sie den PMM manuell. 

scli --exit_protected_maintenance_mode --sds_id <SDS_ID>



   

Hinweis: Führen Sie die oben genannten Schritte erst aus, nachdem Sie bestätigt haben, dass der SDS verbunden ist und aktualisiert wurde.

 

Betroffene Versionen: 

PowerFlex 4.x 

Betroffene Produkte

PowerFlex rack, ScaleIO
Artikeleigenschaften
Artikelnummer: 000404752
Artikeltyp: Solution
Zuletzt geändert: 17 Dez. 2025
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.