VxRail: Update Failed to Scan Components

Zusammenfassung: VxRail vLCM update from version 8.0.330 to 8.0.380 failed during the “Scan Components” stage.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

The update process failed during Scan Components with error:

Recommended Action:Failed to scan components.

Screenshot of error

Ursache

The issue occurs because the Hardware State Manager (HSM) microservice becomes unresponsive or stuck during the update process.

Lösung

Restart the Hardware State Manager (HSM) microservice to recover the stuck service and allow the vLCM workflow to proceed.

  1. Access the VxRail Manager by SSH.
  2. Verify the HSM pod status:
kubectl get pods | grep hsm
  1. Restart the HSM microservice by deleting the pod:
kubectl delete pod hsm-cc76b8d86-h2rmt
  1. Confirm that the new HSM pod is running:
kubectl get pods | grep hsm
  1. Retry the VxRail upgrade process from the VxRail Manager Plug-in.

Betroffene Produkte

VxRail, VxRail Appliance Series, VxRail Software
Artikeleigenschaften
Artikelnummer: 000479336
Artikeltyp: Solution
Zuletzt geändert: 08 Juli 2026
Version:  1
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