VxRail: Update Failed to Scan Components
Zusammenfassung: VxRail vLCM update from version 8.0.330 to 8.0.380 failed during the “Scan Components” stage.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
The update process failed during Scan Components with error:
Recommended Action:Failed to scan components.

Ursache
The issue occurs because the Hardware State Manager (HSM) microservice becomes unresponsive or stuck during the update process.
Lösung
Restart the Hardware State Manager (HSM) microservice to recover the stuck service and allow the vLCM workflow to proceed.
- Access the VxRail Manager by SSH.
- Verify the HSM pod status:
kubectl get pods | grep hsm
- Restart the HSM microservice by deleting the pod:
kubectl delete pod hsm-cc76b8d86-h2rmt
- Confirm that the new HSM pod is running:
kubectl get pods | grep hsm
- Retry the VxRail upgrade process from the VxRail Manager Plug-in.
Betroffene Produkte
VxRail, VxRail Appliance Series, VxRail SoftwareArtikeleigenschaften
Artikelnummer: 000479336
Artikeltyp: Solution
Zuletzt geändert: 08 Juli 2026
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.