Nie można uruchomić klucza sprzętowego Dell USB Type-C do Ethernet w środowisku PXE

Summary: Ten artykuł dotyczy problemu dotyczącego rozruchu PXE z klucza sprzętowego USB Type-C do Ethernet firmy Dell.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Użytkownicy mogą nie być w stanie przeprowadzić rozruchu w środowisku PXE przy użyciu adaptera Dell Type-C/Ethernet. Napotkany objaw jest taki, że na liście opcji PXE w menu rozruchowym F12 nie ma opcji.

    Cause

    Konfiguracja systemu BIOS.

    Resolution

    Rozwiązaniem jest ustawienie systemowego trybu Fastboot na "Thorough" w systemie BIOS.  Opcje można znaleźć na stronie PostBehavior>Fastboot. Szczegółowe instrukcje dotyczące przechodzenia do systemu BIOS i konfigurowania go można znaleźć w instrukcji obsługi systemu dostępnej do pobrania w witrynie pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska do pomyślnego uruchomienia środowiska w środowisku mogą być konieczne następujące dodatkowe zmiany konfiguracji:

    • Środowisko PXE musi być włączone w obszarze karty sieciowej
    • Bieżące systemy wymagają włączenia stosu sieciowego UEFI
    • Protokół IPV4 powinien być włączony, a protokół IPV6 powinien być wyłączony (chyba że sieć jest skonfigurowana dla protokołu IPv6)

    Additional Information

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Επηρεαζόμενα προϊόντα

    Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
    Ιδιότητες άρθρου
    Article Number: 000148936
    Article Type: Solution
    Τελευταία τροποποίηση: 21 Μαΐ 2025
    Version:  10
    Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
    Υπηρεσίες υποστήριξης
    Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.