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Replacing a Motherboard on Any Computer with an Embedded Solid State Drive (SSD) or Embedded Multi-media Card (eMMC) Causes Data Loss

Summary: Information about data loss when a motherboard is replaced on any computer with an embedded Solid State Drive (SSD) or embedded Multi-Media Card (eMMC).

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Article Content


Symptoms

Data loss after a motherboard with an embedded Solid State Drive (SSD) or embedded Multi-Media Card (eMMC) is replaced.

Cause

Some Dell computers have Solid State Drive (SSD) or Multi-Media Card (eMMC) data storage that is embedded on the motherboard.

Resolution

Table of Contents:

  1. Embedded Data Storage Module That is Part of the Computer Motherboard
  2. Backup Computer Data Before Servicing the Computer

Embedded Data Storage Module That is Part of the Computer Motherboard

The following computers listed in Table 1 utilize an on-board storage where the Solid State Drive (SSD) or Embedded Multi-Media card (eMMC) is part of the motherboard assembly. In the event your computer requires a motherboard replacement, all data stored locally on your computer will be lost and will no longer be recoverable.

Table 1. Computers with embedded storage:

Computers with storage embedded into the motherboard
XPS Latitude Inspiron
XPS 7390 2-in-1   Latitude 3140* Inspiron 3162
XPS 9310 2-in-1 Latitude 3189* Inspiron 3164
XPS 9315 Latitude 3190* Inspiron 3168
  Latitude 3190 2-in-1*   Inspiron 3169
    Inspiron 3195 2-in-1  
    Inspiron 3452
    Inspiron 3482
    Inspiron 3582

* Latitude computers have M.2 removable storage options in addition to embedded storage.

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Backup Computer Data Before Servicing the Computer

Dell recommends that you backup your data on the computer regularly to prevent any potential data loss after a service incident.

Note: Dell is not responsible for backing up your data. You need to be responsible for the data on your own computer and keeping any backups of the files.

Computers that support BIOSConnect OS Recovery (Latitude 3190 2-in-1 and XPS 7390 2-in-1 [with BIOS version 1.5.1 or higher]) can reinstall the operating system from the cloud provided that an Internet connection is available.

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Article Properties


Affected Product

Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3169, Inspiron 3195 2-in-1, Inspiron 3452, Inspiron 3482, Inspiron 3582, Latitude 3189, Latitude 3190 2-in-1, Latitude 3190, XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 13 9315

Last Published Date

03 Jan 2023

Version

6

Article Type

Solution