Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Slik feilsøker du skjerm- eller videoproblemer på en Dell-skjerm

Summary: Denne artikkelen inneholder informasjon om hvordan du feilsøker og løser vanlige skjerm- eller videoproblemer på en Dell-skjerm.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Feilsøkingstrinnene i denne artikkelen hjelper deg med å løse vanlige video- eller skjermproblemer på en Dell-skjerm som er koblet til en stasjonær eller bærbar PC. Noen symptomer som indikerer et problem med LCD-skjerm eller video, inkluderer følgende:

  • Tomt eller svart skjermbilde
  • Nedtonede farger
  • Uklart, uskarpt, forvrengt eller strukket bilde
  • Geometrisk forvrengning
  • Lyslekkasje eller lysblødning
  • Flimmer
  • Horisontale eller vertikale linjer
  • Lyse eller mørke flekker
  • Død eller lys piksel
  • Skjermdriveren sluttet å svare feil
  • Video slutter å svare

Prøv disse hurtigtrinnene for å løse videoproblemer på en Dell-datamaskin.

Cause

LCD-skjermen eller videoproblemet kan oppstå på grunn av utdaterte drivere som BIOS, skjermkort (GPU), brikkesett og skjermdriver eller video. Det kan også oppstå på grunn av feil grafikkinnstillinger i operativsystemet, defekt videokabel eller utdaterte operativsystemoppdateringer.

Resolution

Dell Technologies anbefaler at du kontrollerer at enhetsdriverne og BIOS er oppdatert. Bruk SupportAssist-applikasjonen for optimal videoytelse og for å løse vanlige videorelaterte problemer.

Utfør følgende trinn for å kjøre SupportAssist-applikasjonen.

  1. Trykk på og hold nede Windows-tasten (Windows-knappen), og trykk deretter på q-tasten .
  2. Skriv inn SupportAssist i søkeboksen.
  3. Velg SupportAssist (App) i resultatlisten.
    MERK: Hvis SupportAssist ikke vises i søkeresultatene, kan du gå til siden med SupportAssist for PC og nettbrett for å få informasjon om hvordan du laster ned og installerer SupportAssist.
  4. Trykk på Start nå for å kjøre alle testene.
    MERK: Du kan klikke på pil ned og deretter kjøre den individuelle testen. Dell Technologies anbefaler at du kjører en full datamaskintest.
  5. SupportAssist kjører testene én etter én, og viser deretter resultatene og anbefalte handlinger.

Optimere systemet ved hjelp av SupportAssist

Varighet: 00:32
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Finne ut hvordan du laster ned og installerer en enhetsdriver manuelt, for eksempel brikkesett, skjermkort (GPU) og skjermdriver, på Dell-datamaskinen. (Om nødvendig leveres de fleste skjermdrivere automatisk via Windows Update.) Se følgende artikkel i Dells kunnskapsbase: Laste ned og installere Dell-driver

Lære: Slik åpner, navigerer og oppdaterer du BIOS på en Dell-datamaskin

MERK: Dell Technologies anbefaler at du starter datamaskinen på nytt etter at du har installert driveroppdateringene.

Oppdatere systemoppsettet (BIOS)

Varighet: 02:06
Når det er tilgjengelig, kan språkinnstillinger for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Hvis problemet vedvarer, går du til neste trinn.

Det er viktig å kontrollere om problemet er knyttet til skjerm-, skjermkort- (GPU) eller videoinnstillingene på datamaskinen. En enkel måte å identifisere dette på er å koble datamaskinen til en ekstern skjerm eller TV du vet fungerer. Kontroller at skjermkabelen er ordentlig koblet til videoporten på datamaskinen og skjermen. (for eksempel: S-video, VGA, DVI, HDMI, DisplayPort, USB-C eller Thunderbolt 3)

Hvis du vil vite mer om hvordan du kobler Dell-datamaskinen til en skjerm eller TV, kan du se følgende artikkel i Dells kunnskapsbase: Slik kobler du en skjerm til en datamaskin

Hvis problemet vedvarer på den andre skjermen, kan det skyldes skjermkortet (GPU) eller videoinnstillingene og ikke skjermen. Gå til: Bekreft skjerm- eller videoproblemet i sikkermodus i Windows, eller gå til neste trinn.

Det kan oppstå ytelsesproblemer hvis det er en skade som er forårsaket av skjermkablene eller LCD-skjermen. LCD-skjermer kan vise følgende symptomer hvis det er skade på skjermkablene eller LCD-skjermen. (Eksempel: LCD-skjermen slutter å fungere, den fungerer midlertidig, det er ikke samsvar med fargen, den flimrer, eller den viser horisontale eller vertikale linjer.)

Hvis du oppdager fysisk skade, kan du ta kontakt med teknisk støtte hos Dell for å lære mer om reparasjonsalternativene som er tilgjengelige i ditt område. Hvis du ikke finner noen skader, går du videre til neste trinn.

Dell-skjermer har en selvtestfunksjonskontroll (SFTC), en integrert selvtest (BIST) eller et integrert diagnostikkverktøy (BID). De identifiserer om skjermproblemene du opplever er et iboende problem med Dell-skjermen eller med skjermkortet (GPU) og datamaskininnstillingene.

Det er lurt å isolere skjermen ved å kjøre en diagnostikktest på Dell-skjermen når du oppdager unormale skjermverdier. (Eksempel: Flimring, forvrengning, klarhetsproblemer, fargetoning, uklart eller uskarpt bilde, eller det er vannrette eller loddrette linjer.)

Hvis du vil vite mer om hvordan du kjører en diagnostikktest på Dell-skjermen, kan du se følgende artikkel i Dells kunnskapsbase: Slik kjører du en diagnostikktest på en Dell-skjerm

MERK: Selvtestfunksjonen (SFTC) hjelper deg med å sjekke om Dell-skjermen fungerer normalt som en frittstående enhet. Kjør den integrerte selvtesten (BIST) eller den integrerte diagnostikktesten (BID) for å se etter skjermproblemer. (Eksempel: Flimring, forvrengning, klarhetsproblemer, uklart eller uskarpt bilde, vannrette eller loddrette linjer, fargetoning og så videre.)
MERK: Slik kjører du den integrerte selvtesten (BIST) eller den integrerte diagnostikken (BID) på enkelte Dell-skjermer: Du må fjerne én eller flere videokabler som er koblet til, og Dell-skjermen kjører allerede i selvtestmodus.

Du kan gjenopprette fabrikkinnstillingene til Dell-skjermer ved hjelp av OSD-menyen (On-Screen Display). Du kan åpne menyen ved å bruke knappene eller styrespaken på Dell-skjermen. Hvis du vil ha trinnvise instruksjoner for hvordan du tilbakestiller en Dell-skjerm til standard fabrikkinnstillinger, kan du se brukerveiledningen for Dell-skjermen på Dells nettsted for håndbøker .

  1. Gå til nettstedet for Dell-håndbøker.
  2. Finn Dell-skjermen din.
    1. Angi modellnummer eller service-ID for skjermen, og klikk deretter på Søk.
    2. Du kan også klikke på Bla gjennom alle produkter, velge Elektronikk og tilbehør, skjermer og tilbehør og velge Dell-skjermen din fra listen.
  3. I kategorien Dokumentasjon blar du til delen Håndbøker og dokumenter , og klikker på Vis PDF ved siden av brukerveiledningen for skjermen.
  4. I brukerveiledningen, under delen for Bruk av skjermen, kan du se Bruk av OSD-menyen (On-Screen Display).
  5. Følg menydatamaskinen for å finne og bruke alternativet Factory Reset i On-Screen Display-menyen.

Sikkermodus i Windows gjør det mulig å identifisere om problemet er knyttet til operativsystemet, videoinnstillingene, enhetsdrivere eller en tredjeparts programvare. Hvis du vil vite mer om hvordan du starter Dell-datamaskinen i sikkermodus, kan du se følgende artikler i Dells kunnskapsbase: (De er basert på operativsystemet som er installert på datamaskinen.)

Hvis problemet vedvarer i sikkermodus for Microsoft Windows, går du til neste trinn. Hvis ikke, går du til Utføre en systemgjenoppretting av Windows.

Starte opp i sikkermodus med nettverkstilkobling

Varighet: 0:50
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Windows-oppdateringer kan støtte Windows-operativsystemet ditt på mange måter. Windows-oppdateringer kan løse spesifikke problemer, gi beskyttelse mot ondsinnede angrep eller til og med legge til nye funksjoner i operativsystemet.

Hvordan kjøre Windows-oppdateringer på Microsoft Windows 11?

  1. Høyreklikk på Start, og klikk på Innstillinger.
  2. I Innstillinger-panelet klikker du Windows Update.
  3. Klikk på Se etter oppdateringer i ruten til høyre.
  4. Start datamaskinen på nytt når du har lastet ned og installert oppdateringene.

Hvordan kjører du Windows-oppdateringer i Microsoft Windows 10?

  1. Høyreklikk på Start, og klikk på Innstillinger.
  2. I innstillingene klikker du på Oppdatering og sikkerhet.
  3. I panelet til venstre velger du Windows Update.
  4. Klikk på Se etter oppdateringer i ruten til høyre.
  5. Start datamaskinen på nytt når du har lastet ned og installert oppdateringene.

Skjerminnstillinger som lysstyrke, oppdateringsfrekvens, oppløsning og strømstyring kan påvirke ytelsen til Dell-skjermen. Endring av skjerminnstillingene kan løse flere typer videoproblemer.

Hvis du vil vite mer om hvordan du endrer lysstyrke, oppdateringsfrekvens og oppløsning på en Dell-datamaskin, kan du se følgende artikkel i Dells kunnskapsbase: Endre videoinnstillingene eller forbedre tekst i Windows 10

Her er noen vanlige feilsøkingstrinn som kan hjelpe deg hvis du opplever at Dell-skjermen med berøringsfunksjon ikke reagerer på berøring eller berøring, fungerer av og til.

Lære: Slik feilsøker du problemer med berøringsskjermen eller berøringspanelet

MERK: Før du begynner å feilsøke berøringsskjermproblemer, må du kontrollere at Dell-skjermen har berøringsfunksjonalitet.
MERK: Koble den inngående USB-kabelen fra den berøringskompatible Dell-skjermen til en USB-port som fungerer på datamaskinen. Dette er viktig for at berøringsfunksjonen skal fungere.

Belastningstesten kan gi en grundig diagnostikk av videokortet (GPU) på datamaskinen og rapportere om potensielle maskinvareproblemer. Du kan kjøre en belastningstest på datamaskinen for å kontrollere at maskinvarekomponentene er stabile, og dermed pålitelige.

Slik kjører du en stresstest på skjermkortet:

  1. Gå til en skjermkortstresstest drevet av SupportAssist.
  2. Hvis SupportAssist-appen ikke er tilgjengelig på Dell-datamaskinen, blir du bedt om å installere SupportAssist-appen.
  3. Følg instruksjonene på skjermen for å installere SupportAssist og fullføre belastningstesten.
  4. Hvis testen mislykkes, kontakt: Dells tekniske kundestøtte

Dell-diagnostikk online test med Dell Support Assist

Varighet: 03:43
Når det er tilgjengelig, kan språkinnstillinger for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Systemgjenoppretting er et integrert Windows-verktøy som er utformet for å beskytte og reparere operativsystemet. Når noe går galt med datamaskinen, må du bruke Systemgjenoppretting før du gjenoppretter datamaskinens fabrikkinnstillinger eller installerer operativsystemet på nytt.

Velg operativsystemet som er installert på datamaskinen for å finne mer informasjon om hvordan du utfører systemgjenoppretting:

Når diagnostikktester på Dell-skjerm og -skjermkort (GPU) består, er det et problem med programvaren som er installert på datamaskinen. Hvis feilsøkingstrinnene ovenfor ikke løser problemet, kan du gjenopprette datamaskinen til standard fabrikkinnstillinger som en siste utvei.

Dell-datamaskiner blir konstruert med en liten andel harddiskplass som er reservert for å installere operativsystemet på nytt. Dette er den enkleste måten for å gjenopprette datamaskinens fabrikkinnstillinger på. Gjenopprettingsprosessen sletter alle brukerdata fra datamaskinen, så du må sikkerhetskopiere alle filene dine før du starter prosessen.

Velg operativsystemet som er installert på datamaskinen for å få mer informasjon om hvordan du gjenoppretter Dell-datamaskinens fabrikkinnstillinger:

Tilbakestille i Windows 10

Varighet: 01:36
Når det er tilgjengelig, kan språkinnstillingene for teksting for hørselshemmede (undertekster) velges ved hjelp av Innstillinger eller CC-ikonet på denne videospilleren.

Additional Information

Article Properties


Affected Product
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Alienware and Dell Gaming Monitors, C Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, G Series , Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations ...
Last Published Date

08 Apr 2024

Version

24

Article Type

Solution