Article Number: 503628

printer Print mail Email

Avamar backup hangs at low progress byte value. No errors displayed.

Summary: Backup starts, runs for a short period...4.3M...and never progresses.

Primary Product: Avamar

Product: Avamar Client for Linux more...

Last Published: 02 Apr 2020

Article Type: Break Fix

Published Status: Online

Version: 5

Avamar backup hangs at low progress byte value. No errors displayed.

Article Content

Issue


Backup on a Linux box progresses as it should, up to about 4.3MB of progress. It hangs there showing no errors.  

If canceled, it shows 5MB of progress and no errors.
Cause
The cause was that the client was using a Maximum Transmission Unit (MTU) set for jumbo packers: MTU=5000

The other systems were set for standard MTU of 1500.
Resolution
Setting the MTU on the client having the issues so it matches the other systems and this will resolve the problem.
Notes

Issue


Backup on a Linux box progresses as it should, up to about 4.3MB of progress. It hangs there showing no errors.  

If canceled, it shows 5MB of progress and no errors.
Cause
The cause was that the client was using a Maximum Transmission Unit (MTU) set for jumbo packers: MTU=5000

The other systems were set for standard MTU of 1500.
Resolution

Setting the MTU on the client having the issues so it matches the other systems and this will resolve the problem.

Notes

Article Attachments

Attachments

Attachments

Article Properties

First Published

Mon Aug 28 2017 23:00:48 GMT

First Published

Mon Aug 28 2017 23:00:48 GMT

Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
0/3000 characters