Bluetooth May Not Turn Back on When a Specific Audio Driver is Installed on a Dell Laptop
Summary:This article provides information about how to turn back on Bluetooth on a Dell laptop.
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Dell laptop may not be able to turn Bluetooth back on after successfully connecting, and then turning off. The Bluetooth may not turn on again if it is disconnected after pairing with the Bluetooth devices such as Bluetooth headsets or Bluetooth speakers.
Affected Drivers:
Audio Driver v6.0.9520.1
Cirrus Audio v10.0.7.54
Affected Platforms:
Inspiron 13 5320
Inspiron 13 5330
Inspiron 14 5420
Inspiron 14 5430
Inspiron 14 7420 2-in-1
Inspiron 14 7430 2-in-1
Inspiron 14 Plus 7420
Inspiron 14 Plus 7430
Inspiron 15 3520
Inspiron 16 5620
Inspiron 16 5630
Inspiron 16 7620 2-in-1
Inspiron 16 7630 2-in-1
Inspiron 16 Plus 7620
Inspiron 16 Plus 7630
Vostro 16 5630
Vostro 3420
Vostro 3520
Vostro 5320
Vostro 5620
Vostro 7620
Latitude 3330
Latitude 3430
Latitude 3530
Latitude 5440
XPS 13 9315
XPS 13 Plus 9320
XPS 15 9520
Cause
Audio driver-related issue is the cause.
Resolution
For XPS 13 9315, update to Realtek High Definition Audio Driver version 0.0.34.15 or later on the computer to resolve the issue.
For XPS 13 Plus 9320, update to Realtek High Definition Audio Driver version 10.0.249.1 or later on the computer to resolve the issue.
For Inspiron 13 5330, update to Realtek High Definition Audio Driver version 6.0.9635.1 or later on the computer to resolve the issue.
For XPS 15 9520, update to Realtek High Definition Audio Driver version 6.0.9632.1 or later on the computer to resolve the issue.
For other products, update to Realtek High Definition Audio Driver version 6.0.9597.1 or later on the computer to resolve the issue.