Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell Monitor lässt sich nicht einschalten oder hat keinen Strom und die Betriebs-LED leuchtet nicht

Summary: Dell Monitor lässt sich nicht einschalten? Entdecken Sie Schritte zum Troubleshooting bei zeitweiligen Problemen mit der Stromversorgung oder einer ausgeschalteten LED. Erfahren Sie, wie Sie Kabelverbindungen überprüfen, Steckdosen testen und vieles mehr, um Probleme mit der Stromversorgung zu beheben. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ihr Dell Monitor hat möglicherweise ein Problem mit der Stromversorgung, wenn Sie eines oder mehrere Symptome feststellen, wie z. B.:

  • Auf dem Monitor wird kein Bild angezeigt und die Betriebsschalter-LED leuchtet nicht.
  • Der Monitor schaltet sich nicht ein, wenn Sie den Netzschalter drücken.
  • Der Monitor schaltet sich zeitweise ein.
  • Der Monitor schaltet sich automatisch aus.
  • Der Monitor schaltet sich aus, wenn er geneigt oder geschwenkt wird.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Netzkabel nicht richtig angeschlossen

Dell hat mehrere Displays, bei denen dieses Problem angeblich auftritt, gründlich untersucht und diese Untersuchung hat zu den folgenden Informationen geführt:

  1. Das Netzkabel war nicht vollständig in den Netzanschluss des Monitors eingerastet. Das Netzkabel scheint angeschlossen zu sein, doch es kann ein Spalt zwischen der Steckersitzfläche und der Bodenabdeckung des LCD-Displays entstehen.
    Dieses Image ist aus folgenden Gründen nicht verfügbar: Sie verfügen nicht über die Berechtigungen, um sie anzuzeigen, oder sie wurde aus dem System entfernt.
     
  2. Entfernen Sie das Netzkabel und stellen Sie sicher, dass keine Ablagerungen oder andere mechanische Gründe dafür vorhanden sind, dass das Kabel nicht vollständig eingesetzt wird. Stecken Sie dann das Netzkabel wieder ein, bis der Stecker bündig mit dem Displaygehäuse ist.Dieses Image ist aus folgenden Gründen nicht verfügbar: Sie verfügen nicht über die Berechtigungen, um sie anzuzeigen, oder sie wurde aus dem System entfernt.

Zurück zum Anfang


Der Monitor wird nicht mit Strom versorgt und die Betriebs-LED leuchtet nicht

Wenn der Monitor scheinbar nicht mit Strom versorgt wird und keine Anzeichen dafür vorhanden sind, dass die Betriebs-LED leuchtet, versuchen Sie die folgenden Schritte, um festzustellen, ob das Problem durch einen dieser Schritte behoben wird:

  1. Drücken Sie den Betriebsschalter und warten Sie drei bis fünf Sekunden.
  2. Prüfen Sie die Netzsteckdose, an der der Monitor angeschlossen ist, indem Sie ein anderes elektrisches Gerät anschließen und überprüfen, ob dieses mit Strom versorgt wird.
  3. Stellen Sie sicher, dass das Netzkabel an beiden Enden fest sitzt.
  4. Tauschen Sie es durch ein zweifelsfrei funktionierendes Netzkabel aus, wenn ein anderes verfügbar ist.
  5. Überprüfen Sie die genaue Position der Betriebsanzeige am Monitor mithilfe des Benutzerhandbuchs des Monitors. Diese kann sich an den verschiedenen Monitormodellen an unterschiedlichen Positionen befinden.

Wenn die Stromversorgung angezeigt wird, aber kein Bild auf dem Monitor angezeigt wird, lesen Sie unser Handbuch zur Fehlerbehebung bei Bildschirmen.

Wenn der Monitor nach diesen Schritten weiterhin anzeigt, dass keine Stromversorgung vorhanden ist, wenden Sie sich an: technischen Support von Dell

Notieren Sie sich die PPID-Nummer des Monitors und bereiten Sie ihn für den technischen Support von Dell vor, da SupportmitarbeiterInnen die PPID-Nummer des Monitors in ihren Anrufprotokollen notieren müssen.


Dell Symbol für abgelaufene Gewährleistung Weitere Informationen und Support für Ihre Dell Monitore, Laptops oder Tablets finden Sie auf der Dell Support-Website für Monitore.

Zurück zum Anfang

Additional Information

Empfohlene Artikel

Hier sind einige empfohlene Artikel zu diesem Thema, die für Sie von Interesse sein könnten.

Affected Products

Chromebox, Alienware, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series , Alienware and Dell Gaming Monitors, C Series, D Series, E Series, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series, Dell Monitors, Dell Plus Monitors, Dell Pro Monitors, Dell Pro Plus Monitors, Chromebook, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250, Latitude 3140 ...
Article Properties
Article Number: 000132245
Article Type: Solution
Last Modified: 02 Apr 2025
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.