Protection vProtect : La tâche (EXPORTER) n’a pas été effectuée dans le délai demandé

Résumé: La tâche vProtect (EXPORT) n’a pas été exécutée dans le délai demandé.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

La tâche a démarré comme prévu, puis l’erreur « La tâche (EXPORT) n’a pas été exécutée dans le délai demandé »

Cause

À partir du vprotect_daemon.log, le message d’erreur clé ci-dessous s’affiche :
[2021-03-08 11:00:06.926] INFO [pool-6-thread-2] QueueManager.logLowDiskSpaceForExport:207[] Temporarily skipping tasks of type EXPORT - remaining staging space is less than 10% (17.3 TiB left)«

Les exportations sont donc interrompues en raison du dépassement du seuil d’espace minimum.
 

Résolution

10 % de l’espace de préparation dispose toujours de 17,3 To, donc réduisez la valeur seuil.
 

  1. Accédez à vProtect UI-Nodes-Node>>Configurations
  2. Sous l’onglet Général, modifiez l’espace minimum disponible pour l’exportation de 10 % à 1 %, voire 0 %

Informations supplémentaires

Une autre raison possible de cette erreur est que lorsque l’hyperviseur est OVM :
vous ne pouvez effectuer qu’une seule tâche d’exportation pour OVM, l’exportation sera en attente dans la file d’attente alors que vProtect exporte toujours d’autres machines virtuelles à l’heure planifiée, et l’exportation sera annulée et affichera en échec avec cette erreur dans l’objet de la base de connaissances en fonction du délai d’expiration défini dans la configuration du nœud.
 

Produits concernés

vProtect
Propriétés de l’article
Numéro d’article: 000184464
Type d’article: Solution
Dernière modification: 18 Sept 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.