NMM Active Directoryの詳細バックアップが認証エラーで失敗します。クライアント認証情報が弱すぎます
Summary: NMM(NetWorker Module for Microsoft)は、Active Directoryの手動バックアップに失敗します。 バックアップは認証エラーで失敗します。 クライアント認証情報が脆弱すぎます。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NMM(NetWorker Module for Microsoft)は、Active Directoryの手動バックアップに失敗します。
- コマンド例 - このコマンドはコマンド ラインから実行します
nsradsave -b "PoolName" -s ServerName -D 9 -l full "DC=amer,DC=lan"
出力例
C:\Program Files\EMC NetWorker\nsr\applogs>nsradsave -b dd1amerlan -s linux1 -l full "CN=users,DC=amer,DC=lan"
89613:(pid 3080): Unable to initialize SSL library: BSAFE FIPS library path was not set
200170:(pid 3080): unable to initialize multisubnet state: Authentication error; why = Client credential too weak
145072:(pid 3080): Unable to get port range from local nsrexecd: Failed to initialize ports using nsrexecd on dc.amer.lan: Authentication error; why = Client credential too weak
107092:(pid 3080):Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsradsave.exe: Original file name: nsradsave.exe
Version: 19.11.0.17 Comments: Supporting Microsoft Volume Shadow Copy Service
53362:(pid 3080): Cannot start session with server linux1: Authentication error; why = Client credential too weak
Could not obtain root entries
Failed to initialize backup.
Authentication error; why = Client credential too weak
Cause
この問題の根本原因は、クライアントが開始する(手動の)バックアップに関する既知の制限事項です。
- これは、NetWorkerサーバーとクライアントの両方で、NSRLAの「認証方法」にnsrauthがある場合に発生します。たとえば、
auth methods: "0.0.0.0/0, nsrauth"
- これは、NetWorkerサーバーがLinuxで、nsrauthのみを使用する場合にも発生します
Resolution
この制限については、『NMM管理ガイド』を参照してください。
サポートされているActive Directoryバックアップ/リカバリーのタイプと構成
NMMは以下をサポートします。
● フル レベルと増分レベルで実行される細分性の高いバックアップ。
● 個々の Active Directory オブジェクトまたはオブジェクト
属性のリカバリである、細分性の高いリカバリ。メモ: ファイル システムのバックアップとリカバリー、およびシステム状態のバックアップのリカバリーを行うには、NetWorkerを使用します。
メモ: クライアントが開始したバックアップを正常に実行するには、NMMクライアントの認証方法を認証方法:
0.0.0.0/0,nsrauth/oldauthに変更します。
Article Properties
Article Number: 000200776
Article Type: Solution
Last Modified: 20 Jan 2026
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.