Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alienware systemen - willekeurig blauw scherm zonder foutcode

Summary: Stappen om dit onbekende probleem met een blauw scherm op uw Alienware systeem op te lossen

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN308425_en_US__1iC_aw_alienhead_mr_v1 Beschrijving   Er kan een onbekende fout met blauw scherm (crash-scherm) worden weergegeven tijdens normaal gebruik van uw Alienware systeem. De fout treedt niet regelmatig op, eenmalig of een paar keer gedurende een bepaalde periode. 

Ondersteunde systemen:

 
  Alienware laptops   Alienware desktops:   Alienware consoles  

 

Oplossing

Dit is meestal een softwareprobleem en om dit te voorkomen, raden we u aan de volgende stappen uit te voeren:

  1. Uw systeembestanden opschonen
    1. Klik op "Verkenner"
    2. Klik met de rechtermuisknop op uw "C"-station
    3. Klik op "Eigenschappen"
    4. Klik op het tabblad "Algemeen"
    5. Klik op "Schijfopruiming"
    6. Klik op "Systeembestanden opschonen"
    7. Klik op "OK"
  2. Het virtuele geheugen controleren
    1. Klik op "Verkenner"
    2. Klik met de rechtermuisknop op "Deze pc"
    3. Klik op "Eigenschappen"
    4. Klik op "Geavanceerde systeeminstellingen"
    5. Klik op het tabblad "Geavanceerd"
    6. Klik op de knop "Instellingen" voor prestaties
    7. Klik op het tabblad "Geavanceerd"
    8. Klik onder Virtueel geheugen op "Wijzigen"
    9. Schakel "Wisselbestandsgrootte voor alle stations automatisch beheren" uit
    10. Klik op "Aangepaste grootte"
    11. Begingrootte (MB) moet worden ingesteld op 2048
    12. Maximum grootte (MB) moet worden ingesteld op 4096
    13. Klik op "Instellen"
    14. Klik op "OK"
    15. De computer opnieuw opstarten
  3. Voer ePSA uit
  4. Voer de SupportAssist stress-test uit
  5. Controleren of Windows is bijgewerkt
  6. Controleer of het BIOS is bijgewerkt
  7. Controleer of de videokaartdriver up-to-date is
    1. Voor Intel HD-drivers verwijzen we altijd naar de laatste versie van de driver die gevonden kan worden in het gedeelte Drivers and downloads op de Dell Support website.
    2. Voor de NVIDIA-drivers raadpleegt u www.nvidia.com en zoekt u de bijbehorende videokaartdriver op basis van uw systeemvideokaart.
    3. Voor de AMD-drivers raadpleegt u www.amd.com en zoekt u naar de bijbehorende videokaartdriver op basis van uw systeemvideokaart.
  8. Viruscontrole
    1. Voer een volledige antivirusscan uit.


Terug naar boven

Cause

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolution


 
Support buiten de garantie Buiten de garantie? Geen probleem, klik hier om uw servicetag in te voeren en onze aanbiedingen te bekijken. 
Momenteel zijn onze aanbiedingen alleen geldig voor pc-klanten in de VS, Canada, het VK en Frankrijk. Server en storage zijn niet van toepassing.

Article Properties


Affected Product

Alienware 13 R3, Alienware 15 R3, Alienware 17 R4

Last Published Date

21 Feb 2021

Version

6

Article Type

Solution