NetWorker: Client backup job marked as failed in NMC, however no savesets actually show as failed in workflow detail
Summary: NetWorker Client backup job marked as failed in NMC, however no savesets actually show as failed in workflow detail
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Symptoms
Client backup job marked as failed in NMC, however no savesets actually show as failed in workflow detail
Policy log shows: savegrp NSR notice Action backup traditional 'backup' with job id 4492931 is exiting with status 'failed', exit code 1
However no details are in the log about what client or saveset failed.
Cause
A client in the policy failed with a name resolution issue.
Expanding out the policy info in NMC monitoring view shows 'Hostname resolution failed' under the 'Message' column.

Expanding out the policy info in NMC monitoring view shows 'Hostname resolution failed' under the 'Message' column.

Resolution
Resolve the hostname issue, or of the client has been de-commissioned, remove it from the policy.
The workflow should now complete successfully.
The workflow should now complete successfully.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000071576
Article Type: Solution
Last Modified: 03 Mar 2025
Version: 4
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