NetWorker : La procédure de sauvegarde client est marquée comme étant en échec dans NMC, mais aucun saveset n’apparaît réellement comme étant en échec dans les détails du workflow
Summary: La procédure de sauvegarde du client NetWorker est marquée comme étant en échec dans NMC, mais aucun saveset ne s’affiche réellement comme étant en échec dans les détails du workflow
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La procédure de sauvegarde client est marquée comme étant en échec dans NMC, mais aucun saveset n’apparaît réellement comme étant en échec dans les détails du workflow
Le journal des stratégies affiche les éléments suivants : savegrp NSR notice Action backup traditional 'backup' with job id 4492931 is exiting with status 'failed', exit code 1
Cependant, aucun détail ne se trouve dans le journal sur le client ou le saveset en échec.
Cause
Un client de la règle a échoué avec un problème de résolution de noms.
L’extension des informations de la règle dans la vue de surveillance de NMC affiche « Hostname resolution failed » dans la colonne « Message ».

L’extension des informations de la règle dans la vue de surveillance de NMC affiche « Hostname resolution failed » dans la colonne « Message ».

Resolution
Si vous résolvez le problème de nom d’hôte ou si le client a été mis hors service, supprimez-le de la politique.
Le workflow devrait maintenant se terminer avec succès.
Le workflow devrait maintenant se terminer avec succès.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000071576
Article Type: Solution
Last Modified: 03 Mar 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.