Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Herramientas de diagnóstico de Dell para diagnosticar y solucionar problemas de hardware en su computadora, tableta o servidores Dell

Summary: Herramientas de Dell Diagnostic

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cuando la computadora, tableta o servidor de Dell no parece funcionar de forma correcta, las utilidades de diagnóstico están disponibles para ayudarlo a identificar un posible problema.

Hay tres maneras de acceder a los diagnósticos de su computadora, tableta o servidor de Dell. El método que utilice para acceder a los diagnósticos probablemente dependerá del estado de la computadora. Consulte las siguientes opciones.

  • La aplicación SupportAssist está preinstalada en todas las computadoras con Windows que se envían de la fábrica de Dell. Cuando SupportAssist está instalado, puede ejecutar diagnósticos cuando la computadora arranca en el sistema operativo, aunque no pueda acceder a Internet.
    Consulte el artículo de la base de conocimientos de Dell Cómo ejecutar una prueba de diagnóstico mediante SupportAssist para obtener más información.
  • La prueba de diagnóstico previa al arranque integrada en una computadora Dell le permite ejecutar diagnósticos cuando la computadora no puede arrancar el sistema operativo para ayudar a determinar si hay un problema de hardware.
    Consulte el artículo de la base de conocimientos de Dell Cómo ejecutar una prueba de diagnóstico previa al arranque en una computadora Dell para obtener más información.
  • La prueba de diagnóstico en línea de Dell lo ayuda a analizar la computadora en busca de problemas, recomienda pasos para solucionar, obtener reparaciones automatizadas y solicitar piezas de reemplazo cuando sea necesario.
    Consulte el artículo de la base de conocimientos de Dell Cómo ejecutar una prueba de diagnóstico en línea de Dell para obtener más información.

Cause

No hay información disponible sobre la causa.

Resolution

No hay información disponible sobre la resolución.

Article Properties


Affected Product

Chromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue, XPS TabletsChromebox, Alienware, Inspiron, Retired Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Retired Models, PowerEdge, Legacy Server Models, Latitude Tablets, Surface, Venue, XPS Tablets, Fixed Workstations, Mobile WorkstationsSee more

Last Published Date

15 Apr 2022

Version

8

Article Type

Solution