El G3223Q pierde video cuando se conecta a computadoras con chipset Intel cuando se reproducen DVD o Blu-ray

Summary: En este artículo, se analiza el problema por el cual el monitor G3223Q pierde video cuando se conecta a computadoras con un chipset Intel durante la reproducción de DVD o Blu-ray.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cuando se conecta el monitor G3223Q a computadoras con un chipset Intel, se pierde video durante la reproducción de DVD o Blu-Ray.

Cause

Esto se debe a un problema de compatibilidad entre el monitor G3223Q y ciertos chipsets Intel.

Resolution

Pérdida de video en el monitor Dell G3223Q

Cuando un monitor Dell G3223Q está conectado a la computadora mediante el chipset Intel con un DVD o un Blu-ray en reproducción. Apagar y encender el monitor provocará una pérdida de señal de video de la película en DVD o Blu-Ray.

Computadoras y dispositivos afectados:

  • Inspiron 7510
  • Precision 3561
  • Precision 5560
  • XPS 7390
  • Adaptador móvil USB-C Dell DA300

Solución

NO se trata de un problema de monitor. Este es un problema con los controladores de las computadoras indicadas o con el adaptador móvil USB-C DA300.

Como solución alternativa, cambie el monitor al ajuste Legacy HDMI2.x EDID mediante los siguientes pasos:

  1. Mantenga presionado el botón del joystick en la parte posterior del monitor durante al menos 8 segundos.
    Botón del joystick posterior del monitor Dell
  2. Aparece un mensaje emergente para solicitar la selección del ajuste Legacy HDMI2.x EDID.
  3. Seleccione Yes (Sí).
Nota: El ajuste Legacy HDMI2.x EDID se mantendrá hasta que se realice un restablecimiento de fábrica del monitor.

Volver al principio

Affected Products

Dell Adapter - Dell USB-C Mobile Adapter - DA300, Dell 32 4K UHD Gaming Monitor G3223Q, Inspiron 15 7510, Precision 3561, Precision 5560, XPS 13 7390
Article Properties
Article Number: 000197173
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.