Avamar. Пользовательский интерфейс администратора сообщает о неверном состоянии Data Domain из-за проблем с конфигурацией SNMP

Summary: Проблемы с настройкой простого протокола управления сетью (SNMP) могут привести к проблемам интеграции Avamar/Data Domain.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

В пользовательском интерфейсе администратора Avamar Administrator состояние мониторинга Avamar Data Domain меняется с зеленого на желтый или красный.

 
В пользовательском интерфейсе Avamar может появиться одна или несколько из следующих ошибок.
  • Error: Не удается получить состояние файловой системы SNMP
  • Error: Не удается получить информацию о файловой системе
  • Error: Не удается получить состояние диска
  • Error: Не удается извлечь ключи SSH

Cause

В Data Domain имеется неверная конфигурация SNMP.

Если протокол SNMP в Data Domain настроен неправильно, это приводит к ошибкам SNMP в пользовательском интерфейсе администратора Avamar.

Resolution

Убедитесь, что протокол SNMP правильно настроен в Data Domain:

 

1. Войдите в Avamar Utility Node и загрузите ключи: Avamar. Как выполнить вход в Avamar Server и загрузить разные ключи.

2. Доступ к серверу Data Domain в режиме администратора или системного инженера (SE). Как получить доступ к системе Data Domain с сервера Avamar

3. Проверьте конфигурацию SNMP.

snmp show config
General Configuration
---------------------
   SNMP sysLocation:
   SNMP sysContact: SNMPsyscontact@mail.com

SNMP v2c Configuration
---------------------
   Community    Access      Host
   ----------   ---------   -----
   public1      read-only   *
   public11     read-only   *
   publicuser   read-only   *
   test         read-only   *
   ----------   ---------   -----


   Trap Host              Port   Community
   --------------------   ----   ---------
   examplehost            163
   examplehost2           163
   137.xx.xx.xxx          163
   AvamarTest             163
   10.xx.xx.xx            163    test
   --------------------   ----   ---------

SNMP v3 Configuration
---------------------
   User   Access   Authentication Protocol   Privacy Protocol
   ----   ------   -----------------------   ----------------
   ----   ------   -----------------------   ----------------

   Trap Host   Port   User
   ---------   ----   ----
   ---------   ----   ---- 
 
Примечания.
 
  • Строку доступа в Data Domain (которую использует Avamar) рекомендуется использовать только для чтения
  • Строка доступа в Data Domain (которую использует Avamar) должна быть связана с именем хоста Avamar или подстановочным знаком «*».
 
 

4. Убедитесь, что протокол SNMP trapd Служба включена в Data Domain:

snmp trapd status

Выпуск:

SNMP Trapd is enabled.

--Или--

SNMP Trapd is disabled.

 

Если она отключена: Используйте следующую команду, чтобы снова включить его:

Предупреждение! Если версия Data Domain больше или равна 5.5.x, не включайте функцию trapd служба.

См . Data Domain. Важность отключения SNMP-ловушки
 
snmp trapd enable

Подтвердите состояние, чтобы убедиться, что оно теперь включено:

snmp trapd status
 

5. После внесения изменений в конфигурацию SNMP перезапустите службу SNMP для Data Domain в Avamar.

Это можно сделать, выполнив следующие действия. 

a. Вернитесь на служебный узел Avamar.

b. Переключитесь на привилегии root.

c. Перезапустите службу SNMP:

mcddrsnmp restart
 

d. Подождите примерно 3-5 минут, чтобы служба SNMP обновила состояние пользовательского интерфейса после выполнения команды.

6. Если проблема по-прежнему не устранена, просмотрите путь решения для проблем SNMP для Avamar: Устранение неполадок, связанных с сообщениями об ошибках интеграции Data Domain в пользовательском интерфейсе администратора Avamar (путь решения).

 

Additional Information

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000027903
Article Type: Solution
Last Modified: 12 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.